TTLG|Thief|Bioshock|System Shock|Deus Ex|Mobile
Results 1 to 3 of 3


  1. #1
    Registered: Sep 2002
    Location: swirling in the night wind



    I created a patrol point. I copied and pasted it to make a second. Nothing appeared. I tried the clone button. Still nothing. I tried creating each point separately rather than copying or cloning ... still nothing appears.

    It was working just 2 minutes ago. So far my mission is very small. Definitely nowhere near enough objects to be at the limit.

    I will keep investigating while waiting for a reply here.

    Hoping someone has an idea.

  2. #2
    Dóttirin klęšist oft móšur möttli
    Registered: Apr 2015
    Whatever strange happens with Windows, the keypad or DromEd. It's very likely that after restarting your PC it's gone.
    Last edited by Unna Oertdottir; 5th Oct 2019 at 07:04.

  3. #3
    Registered: May 2002
    Location: Texas
    Do you have Objects filtered out?

    Also someone else stsrted a thread not too long ago about objetct selection appearing in black. In that case the objects were there but were virtually invisible against the black background. I'll try to find the link to that thread.
    Last edited by john9818a; 5th Oct 2019 at 20:44. Reason: Added info.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts