TTLG|Thief|Bioshock|System Shock|Deus Ex|Mobile
Results 1 to 7 of 7

Thread: Can Deleted Brush Vestiges Remain In Memory?

  1. #1
    Member
    Registered: Dec 2001
    Location: Dromed Detention Room

    Can Deleted Brush Vestiges Remain In Memory?

    I have a hall I built in 2007 or 2008. I wanted it to have more sides in the cylinder than was available at the time, so I used the rotating cylinders with the fill water, evaporate, etc. trick.

    I deleted all of that and replaced it with a simple 20 sided fill air cylinder and saved about 81 cells.

    There is none of those brushes left, I'm positive. I started with a clean field. The solids inside that room were saved by simply giving the cylinder an earlier time stamp, but none of the original cylinders are there.

    There is some sort of vestige along the side in one spot. It's not an object or a brush. I can't click on it to hilight it, nor does it show up in any of the other three windows. It is virtually 0 thickness, and looks like a partial side of one of those earlier cylinders, very close to the cylinder wall of the new one. Just in the one spot.

    Is it possible that it didn't all go away when I deleted the brushes?

    I need to clean that up.

    Any suggestions?

  2. #2
    Dóttirin klęšist oft móšur möttli
    Registered: Apr 2015
    We need a screenshot.

  3. #3
    Member
    Registered: Dec 2001
    Location: Dromed Detention Room
    https://imgur.com/a/ETVTMrV
    Black Marble? texture to the right, next to the picture of Garrett

  4. #4
    Dóttirin klęšist oft móšur möttli
    Registered: Apr 2015
    I think I saw something like that before. Try to set to big cylinder to the end (time). Optimize. Then set it to 1. Optimize.

  5. #5
    Member
    Registered: Dec 2001
    Location: Dromed Detention Room
    Both at end and at 1, that vestige wasn't there. I had to reset it to 3172 though. At end, of course, the solids disappear. At 1, the stuff after 1 in time that are built there show up. When I reset it to 3172, the vestige returns. Also the cell count jumps a couple hundred setting it to 1. I'm going to experiment with time a bit to see if I can find a spot where the solids don't disappear, where the mountainous grassy area don't show up on the floor, and also the vestige doesn't show. Cell count hopefully won't jump that much either.

    Why is it rendering something that I can't find in any of the 4 windows?

    Tried time 600 randomly, both vestige and grass show. Cell count same. Going to try higher than 3172 a little at a time.
    Last edited by uncadonego; 10th Oct 2019 at 08:01.

  6. #6
    Dóttirin klęšist oft móšur möttli
    Registered: Apr 2015
    Now I remember this in my mission. I set a simple cube. Then I decided to split the cube (height) and set a different texture on the other half. But the first texture remained on this part, even after optimize. For some reasons the texture wouldn't update. I had to delete the very first cube and created another one.

    Try to split the cylinder in height. Create the lower part first, optimize, Copy it and set the upper part. Optimize.

  7. #7
    Member
    Registered: Dec 2001
    Location: Dromed Detention Room
    I was working on it while you were posting.

    I changed the time of the cylinder time over and over again, back and forth, narrowing it down to the time stamp where it first shows. It first shows at time stamp 3425, so I went to the brush with the time stamp 3426. Not coincidentally, it was that black marble wedge with its back to that wall. I tried moving it out from the wall a bit, but no go. So I changed the time stamp of that solid brush to 3173, the time stamp immediately after the air wedge time stamp, 3172. The vestige finally disappeared.

    What do you suppose was confusing Dromed to do that?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •