TTLG|Thief|Bioshock|System Shock|Deus Ex|Mobile
Results 1 to 3 of 3

Thread: Flow stim doesn't affect AI receptron

  1. #1
    Member
    Registered: May 2002
    Location: Texas

    Flow stim doesn't affect AI receptron

    I have a guard AI that has the WaterStim receptron on it, and this receptron works fine when I shoot a water arrow at the guard. The problem I have is that if the guard falls in water (canal) that has a flow brush and a WaterStim source, the receptron doesn't respond to the source.

    How do I get a flow source to affect the receptron on an AI?

    I've tried the same setup with an object and it works fine, but just not on an AI.




  2. #2
    Dóttirin klęšist oft móšur möttli
    Registered: Apr 2015
    This has been a issue for others, too.
    In Quamtotius Purgamentum the author wanted to set holy stim on a flow brush (jump to obj 123). It didn't work. Then he put some markers into the water with a stim radius.
    I did the same in a dml to fix Breakout from Apocalypse Prison.

    Another solution would be some invisible objects the AI collides with.
    or boundstrigger with TrigOBBSpec script could trigger a NVRelayTrap which is sending a stim to AIs.

  3. #3
    Member
    Registered: May 2002
    Location: Texas
    Thanks Unna. I'll probably use markers since I have them as ambients already.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •