TTLG|Thief|Bioshock|System Shock|Deus Ex|Mobile
Results 1 to 11 of 11

Thread: A problem with my objects being all lit up.

  1. #1
    Member
    Registered: Nov 2006
    Location: The Heart of Empire.

    A problem with my objects being all lit up.

    Hello all, there is probably a simple thing I am missing here. I have got thief and dromed working with the new dark patch. All is fine and running well except for one thing so far. In dromed, when you turn Light_Bright off the objects are still fully lit up. I have looked in the forums for a thread but cannot find anything. Is there something I have missed like a script. I have Convict and gen loaded.
    Any help would be awesome.
    LS

  2. #2
    Dóttirin klęšist oft móšur möttli
    Registered: Apr 2015
    Install DromEd Toolkit. A cmd will fix this

    https://www.ttlg.com/forums/showthread.php?t=141708

  3. #3
    Member
    Registered: May 2017
    Location: USA
    Disgregard my comment—Unna’s is better
    Last edited by trefoilknot; 28th Oct 2019 at 19:37. Reason: Beaten to the punch

  4. #4
    Member
    Registered: Nov 2006
    Location: The Heart of Empire.
    Hello again, I have installed the toolkit and I still have the same problem.
    Btw Thank you for the prompt response, quite took me by surprise.
    Last edited by Lost Soul; 28th Oct 2019 at 20:08.

  5. #5
    Member
    Registered: May 2017
    Location: USA
    Could you clarify, are you using dromed for t1/g? Or t2?

  6. #6
    Member
    Registered: Nov 2006
    Location: The Heart of Empire.
    Quote Originally Posted by trefoilknot View Post
    Could you clarify, are you using dromed for t1/g? Or t2?
    This is for Dromed T2. Also, when I play a fan mission everything is ok. its only in my Dromed that the objects are fully lit when Light_Bright is turned off.

  7. #7
    Dóttirin klęšist oft móšur möttli
    Registered: Apr 2015
    There's an entry in DromEd.cfg which points to the cmds

    (Toolkit)
    Code:
    edit_script_StartUp .\cmds\StartUp.cmd
    In my DromEd.cfg, it looks like this, since my cmds are located in the root folder

    Code:
    edit_script_StartUp StartUp.cmd
    Check this path.

  8. #8
    Member
    Registered: May 2017
    Location: USA
    Is it just objects that are lit? Or is the entire map lit?
    Try the toggle lighting command.

  9. #9
    Desperately Dodgy Moderator
    Registered: Nov 2001
    Location: Dragonsreach
    The light_bright command has been deprecated with New Dark, you need to use toggle_lighting instead. This is why.

  10. #10
    Member
    Registered: Nov 2006
    Location: The Heart of Empire.
    Quote Originally Posted by Yandros View Post
    The light_bright command has been deprecated with New Dark, you need to use toggle_lighting instead. This is why.
    That did the job. many thanks to everyone.
    LS.

  11. #11
    Desperately Dodgy Moderator
    Registered: Nov 2001
    Location: Dragonsreach
    Welcome to Dromeding in NewDark. You won't believe how much better it is.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •