TTLG|Thief|Bioshock|System Shock|Deus Ex|Mobile
Results 1 to 2 of 2

Thread: Thief Deadly Shadows...cant exit final/door window in Shalebrige cradle?

  1. #1
    Registered: Oct 2014

    Thief Deadly Shadows...cant exit final/door window in Shalebrige cradle?



    I am 3/ thru 2nd run-through f Thief Deadly Shadows...I am encountering the EXACT SAME exit problem I did 2 years ago...and I can't recall what I did to solve it 2 years ago either! :-(

    i'mt the very end of the great Shalebridge nursery/Cradle mission (day 7 I think?)
    There is a closed door, that does NOT accept lockpicking
    I KNOW the final window to jump out of is right behind said door

    As I walk up to it I get Garret''s inner voice saying 'Hmmmn...something tells me there's no coming back; I should finish everything else I got do first'

    the Problem is, and I've looked up-n-down the list of objectives slowly a million frickin times, and I've done everything except...

    ..except PRECEDEING this level I still have the goal at the very top of my objective list that says "Search for More information as to the hag that attacked you"

    that's an OLDER objective, specifically from the preceding level.

    I have done 100% of EVERY goal in this level

    So I can't exit and am stuck

    Again, I very much recall ruining into this very same error several years ago.

    Not sure what to do.
    Lil' help anybody?
    Oh...I do use the latest 'Setup_T3SneakyUpgrade_Full_1.1.10'

    Thanks for listening


  2. #2
    Registered: Oct 2014
    Never mind...I found it!

    for the record, the problem was that yes, that single objective at the top PRECEDED in appearance this mission...
    ...but it actually WAS solved/completed near the end of this mission (in a non-intuitive way)


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts