TTLG|Thief|Bioshock|System Shock|Deus Ex|Mobile
Results 1 to 5 of 5

Thread: Unwanted subtitles

  1. #1
    Member
    Registered: Aug 2004
    Location: netherlands

    Unwanted subtitles

    Upgraded my install to 1.27 using tfix.
    Working great, but it seems tfix placed a folder "subtitles" with all the lines written out.
    Now every guard comment is displayed.

    For the upcoming mission I do want to use subs for the convos but not all the guards- and Garrett lines displayed.
    (To be honest... I used a lot of the names f.e. gar0001 etc to play my own sounds)

    How to deal with this??

  2. #2
    Zombified
    Registered: Sep 2004
    the easiest thing to do would be to not install subtitles. you can also comment out enable_subtitles in cam_ext.cfg.

  3. #3
    Member
    Registered: Aug 2004
    Location: netherlands
    Thtat's not really an option for me. I do want subs for the convos.

    I wonder, if I would place a blank file In my zip ( in folder subtitles) would fmsel override the file in thief dir when the mission is played?

  4. #4
    Member
    Registered: Mar 2015
    If you only want to see subtitles for conversations, you can simply add the line below to cam_ext.cfg, assuming you already have the subtitles installed.

    Code:
    subtitles_hide_types player+bark+urgent+fx+movie

  5. #5
    Member
    Registered: Aug 2004
    Location: netherlands
    thanks jax64,

    been testing that and it works fine.

    I will place that line in the read me file for the mission

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •