TTLG|Jukebox|Thief|Bioshock|System Shock|Deus Ex|Mobile
Page 18 of 26 FirstFirst ... 381314151617181920212223 ... LastLast
Results 426 to 450 of 637

Thread: FMs - Ghost/Perfect Thief Results (Part 9) [SPOILERS]

  1. #426
    Member
    Registered: Mar 2018
    Quote Originally Posted by marbleman View Post
    And there's a clear difference between triggering a conversation and pressing a button, as is stated and explained in the rules.
    Where exactly? I also checked rules and I didn't notice anything about triggering scripts by using switches being forbidden. It wouldn't make too much sense to block them as sometimes simple opening door can lead to triggering some script, some other time you use switch to open exit door and fight starts between 2 factions.

    Also does that mean that using switch to activate Gem of Oldorf, which alert other AI, in mission 1 is also a bust? And also in mission 2 you unlock cell and this way you free spiders that also attack enemies? Is that also a bust, because you don't trigger them through conversation?
    Last edited by Galaer; 25th Oct 2021 at 14:19.

  2. #427
    Member
    Registered: Aug 2003
    Location: Phoenix, AZ, USA, Earth
    Thanks for your input, marbleman. I agree that the mystic eyes should be bust because they don't kill the clones in one go, but they get spotted in between each shot. However, the clones spawn in hunt mode, so they are already alerted upon appearing. But yes, I can go along with that. They do become AIs though, modified fire elementals in the way they operate, so they shouldn't be directly compared to mines or arrows. I used that argument to compare them to turning on the bots nearby; they are obviously AI fighting on your side.

    A script is something that is triggered outside the player's control as a part of the story progression in the mission. Sometimes you can choose to trigger it, and other times it is forced. Such scripts are linked to something Garrett does, but not always a direct result of it. The gem of oldorf is not released by using a switch but by reading a scroll. The spiders being released I was unsure of, but since all I did was open the cage and then suddenly their patrol route getting altered, I figured this was a part of a script change. But that one might be more borderline. Pushing the button for the bots has only one purpose, namely to turn on the power source that energizes them and turns them on. There is no script linked to this, it is a direct and intended result of Garrett's involvement.

    Thanks for the other reports, Galaer.

  3. #428
    Member
    Registered: Mar 2018
    RUINS OF ORIGINIA

    MISSION 1: MINES OF MARGROTH


    Originally I didn't plan to ghost this mission, but it's impossible to complete loot objective in mission 2 without playing this mission. I watched klatremus supreme ghost run of this mission, so I decided to look for different strategies of some parts, especially for opening Viper VI gate without blasting it. This mission focuses on manipulating fights between AIs for your advantage and also on custom enemies. Some of them has long range of view and can see in darkness. There is a lot of other obstacles you need to beat too.

    MINING TOWN

    This part of mission is very similar to klatremus' run. I also move boulder by throwing rock at it to get Barracks key. As for thieves attack, after triggering it I run under stairs and wait there to grab purses, then I run into corner under window and wait there. To help thieves survive, I'm dousing torches in places where they are, so enemies will have problem spotting them. After couple of tries I managed to manipulate fight to become victory for thieves. Then I looted this area. Crate on market stand containing diamonds wasn't destroyed, so I can't grab them.

    HAMMERITE HQ

    Here is difference with klatremus' run. In my run entrance guard and 2 civilians died inside and guards and Hammerites are in search mode because of that. There is no bodies of killers though. What happened is probably townsfolk ran into Barracks to hide from thieves, thieves ran after them and while door was opened entrance guard was involved into battle. Also patrolling marketplace archers weren't involved into battle and survived. I turned off light and doused torches. This way I could move corpses into shadow, so enemy AI could finally calm down. I also doused torches near Vault. I can't open secret passage in church, because it requires fire arrows and explosions 2nd alert fire elementals.

    So my idea of clearing this place was to loot it first, then activate Gem of Oldorf and quickly kill it with holy water arrows, so Hammerites will not get alerted and I won't be needing to relay on RNG. The hardest are Hammerites rooms. I mossed corridor and closed doors. You are safe from patroller under wall between doors. 2 rooms are easy - you only need 1 moss arrow, but for other 2 you must go to chest, so you need 1 more moss arrow to shoot at the place near chest where Hammerites turn around. Walk behind them and dodge them from the left. While dodging keep moving forward, because their turn is sharp. Grab loot from chest and walk behind them to door. Open entrance to Mine and read scroll that spawn Gem of Oldorf and opens Vault.

    GEM OF OLDORF

    Gem of Oldorf is 1st enemy who can see in darkness. It shoots with blinding shots that doesn't damage us, but alerts enemies and magic missiles that can kill AI. It only alerts when it spots someone or to loud noise. Unlike other enemies, it doesn't alert when it gets hurt. So you can use holy water arrows to kill it and take gem. It will only 1st alert to sound of holy water arrow hitting it. Also Gem of Oldorf watch church, so you can go from entrance. In my ghost run Gem of Oldorf saw 2 patrollers and killed them. I waited for it to calm down, then went to entrance to Vault and killed it with 2 holy water arrows. Gem only 1st alerted to 1st arrow hitting it.

    TO CATACOMBS

    First you need to go to Mine, so go to Miners Residence. To Catacombs you need to bring 3 objects: normal size rock and 2 crates. Rock is located in Mining Town, crates are in dark storage in Miners Residence. To cross bugbeast woman you must run through fly swarm along right wall, crouch and continue along right wall. This leads to 1st alert from her. In Mine disarm mine and go through wooden beams. Bring objects to Viper VI gate in Hall of Lost Heroes.

    CATACOMBS

    Commoners Tombs are patrolled by wisp. If it will spot you, it will fire blinding shots at you and spawn cyclop ghosts and haunt. You want to avoid it at all cost. Merchants Tombs are patrolled by zombies. Here are 3 rooms: 1st has generator (needed for later), 2nd has 2 skulls protected by 2 mines and 3rd has spiders. Past spider room is room protected by invisible mine. I'm playing with dml fix, but still Gem of Oldorf doesn't make it visible. Disarm it and take loot. In Halls of Sorrow there are 4 urns at the center. Zombies are easy to avoid. Stairs up leads to glass, but this area is protected by 2 air elementals that see perfectly well in darkness.

    In Well of Lost Souls is side room with chest and near well is small size rock. Don't throw it into well yet. Instead you must bring it to Viper VI gate. Go to 3 lying zombies room. You can walk to middle zombie. It will 1st alert, but weirdly enough zombies will not wake up. Return with rock to Viper VI gate in Hall of Lost Heroes.

    VIPER VI GATE

    Opening this gate is crucial for completing this mission, because it opens path to Ancient Ruins where Bantar is located. The intended way to open it is to use generator. But you need to use speed potion to get in time to gate and afterwards 2 red crystals will blow up. Since they are powered up by generator, they count as property. This explosion will also turn off power and close gate.

    Klatremus's solution was to blast gate with explosive device and he excused that because you can close this gate with lever inside. But I think this lever just opens/closes gate. I know it's possible to bash unlocked wooden door to make them open. This still results in destruction of lock, so you can't use key to lock/unlock door. And since this gate has visible lock I decided to check if there is other method of opening this gate without any damage property or any explosion. And I actually found 2 methods.

    METHOD #1

    In Hall of Lost Heroes there are 2 kinds of gate. Opened by lockpicks gate has superior strength and it can't be blocked by anything including Garrett's body. Unfrobbable gates are weaker. You can block them with Garrett's body. Most of objects will be pushed outside, but I found out that you can block this gate by using normal size rock or Big Blue Geode (created from grey rock destruction). But here is another problem - gate opens towards inside and you need to push it far enough for it to block gate and create large enough gap for you to enter.

    For this reason I brought here 2 crates, normal size rock and small rock. Put small rock on stone plaque, then put stack of 2 crates in front of plaque. Save and throw normal size rock on gate. It should fall and get stuck on area between gate and crates. If rock stand on crates, reload. Also don't save after throwing rock, because after reload it's possible for rock to move slightly and fall on small rock. Also be careful to not throw rock too many times on crates, because it destroys them much faster than throwing crates.

    Go to generator and turn it on for around 15-20 seconds. The idea is that gate will open and normal size rock will fall on small rock, bounce out of it and land far enough to create large gap for us to pass through. Return to gate. If it opened big enough, then move crates to the side and quickly jump over rock. The reason is that gate will move slightly to shorten gap, so you must be fast enough to squeeze through it. I may sound it that this setup is easy to pull it of, but even after figuring out the setup, it took me around 2 hours to execute it correctly.

    METHOD #2

    This method is unreliable, it's entirely based on luck. That's why I don't use it. But since it happened to me once during my test run, I'm gonna mention it. You don't need any object for that. You just need to turn on generator for around 15-20 seconds and turn it off. Sometimes it doesn't deactivate all red crystals. It's possible that Hall of Lost Heroes will be still powered up, but since generator is disable, power doesn't go forward and explosions of 2 red crystals can be avoided. Gate will stay open. Though I didn't check what's happening with it after reloading. I couldn't repeat this glitch to open gate. Twice I managed to disable generator with couple of red crystals powered up. I don't know the timing, I don't know why it's happening, but after opening gate you can block it with rock and then quickly turn on and off generator to turn off lights.

    HALL OF LOST HEROES

    Thanks to entering Viper VI's Tomb I can open passage to Ancient Ruins. After every reload gate will try to close and slightly push rock outside. After 2-3 reloads gap leading inside will be too small to get inside, so be careful with saving. Also for some reason every reload of game causes massive slowdown for 5 seconds. I don't know why.

    Time to loot this place. Every golden skull summons 1 haunt. These haunts amke 2nd alerts noises even though they aren't alerted. This noise can 2nd alert zombies though. That's why I must skip Dark Angel's and Questorus' skulls, because haunts spawn at exits from Hall very close to patrolling zombies. Tuhoti's and Caeyr's skulls summons the same haunt in north corridor. He can be nudged into Larson's Tomb. After summoning haunt, 2nd skull is free. I was tired and there is slowdown after reloads, I decided to skip these 2 skulls. Also I don't want to worry about Viper VI's gate, so I decided to skip this skull as well. So in order I took skulls from Totality's, Larson's, Belboz's, Apache's and XaraX's Tombs.

    FISH TANK

    Ancient Maps are protected by burrick that can see in darkness. Use small switch to enter corridor with mushrooms rooms and light rats. In most of rooms is 1 golden mushroom. Go to the place where small diamond lies on floor. Above you is room near Fish Tank. You can't visit it from above as stationary golden fishes will spot you and start circling around. That's the indication that they spot you.They are homing fishes exploding at contact. They can see perfectly in darkness, so you can't even lean from full shadow into room with Fish Tank without getting spotted. Because of that you must skip crystal heart at the bottom of Fish Tank.

    From where small diamond was you can mantle to ledge above. Here are 2 diamonds. Go near red crystal and stack potions to mantle on it. Here is loot in hidden niche. Now you must jump and mantle into corner away from walls and strafe run through icy slope. Use icy slope to avoid fly swarm and open chest. Then return downstairs.

    ANCIENT RUINS

    This part has patrolling cyclops. In warehouse open 2nd chest and mantle over wooden fence to switch behind cyclop. Then go to center rooms to throw Gem of Oldorf to activate switches. Be careful as cyclops can hear it.. then use water arrow to activate switch in warehouse and next water arrow to open path to vent. I shot 4 rope arrows under vent, so when I later drop down, I will bounce out of ropes and not get hurt. Open vent and look up to grab rope. Here are 2 potions. Go very slowly to corner behind ratman, nudge him slightly and enter Throne Room.

    THRONE ROOM

    Trigger conversation between thieves and Bantar and then douse fire and 2 torches. Go slowly along right wall to corner under throne platform. After conversation fight starts. My priority is for archer to kill Bantar as he can see perfectly well in darkness. For that I must manipulate situation with saves and loads, so archer will destroy Bantar's shots. Unlike klatremus run Bantar doesn't fall down and wisp joins the fight and after Bantar's death, it gets shot couple of times by archer. Because of that wisp will fly randomly, it isn't in purple state yet (escape mode). Bantar's death trigger 2 ratmen and caveman to come to Throne Room, so new fight will start. Ratmen easily killed melee thief and went for archer, then caveman joined in and killed everyone with 1 fireball. I waited 5 min for him to calm down.

    Wisp is flying under ceiling, so I manipulated him to return behind throne, then I jumped for Bantar's Amulet. I don't think wisp can hear anything as there was no him coming to me. I think it can only alert by seeing me. Now I went into underwater tunnel. Walls of it are made out of blue ice, which hurts. I went first for water and gas arrows. Then is very tough strafe swim to Bantar's platform. Here is chest and Guild Maps. And no wisp. Wisp is below platform. I dropped back into corner I was hidden before and manipulated wisp to return behind throne, then I left this area and returned to Catacombs.

    RETURN TO CATACOMBS

    Not much to do here. I took skulls of Datoyminaytah and Shgadowspawn. Then I brought small rock back to Well of Lost Souls and threw it in center. This spawns Whistling Stone, then I roped down and dropped to the bottom of well for potions. Time to leave Catacombs and return to Mine.

    MINE

    From entrance to Catacombs I went behind shadow burrick and used most of moss arrows on gravel to quickly go past other shadow burricks. I needed to use invisibility potion for that. At the end I mantled over 2 wooden planks and used flare to destroy grey blocks. Sometimes it destroys them with 1 hit, sometimes it needs couple of hits. Open door when there is no headless creature behind as they can go into search mode if they hear sound of opening door. Their path is semi random, but you can't manipulate it with saves and loads. When they go left, run right to metal box with rope arrows hidden behind grey boulder. Return to door and go left to lava ice area. Shoot 6 rope arrows to get through it.

    Shadow Burricks Cave is easy to ghost as there is a lot of shadow and shadow burricks aren't that good in seeing in darkness. Still I got stuck in one spot, because burrick kept noticing me, but I think they get more sensitive if they 1st alert to me. 2nd headless creature area is more complicated, but there is a lot of shadow and creatures can get stuck in one spot of this area. Afterwards is icy area with glass leading to next area. Unfortunately you are forced to destroy this glass to proceed (ghost bust #1).

    MAZE

    First go left for crystal, then go straight. Here is square room at the middle. To get to chest you must to bash open 2 doors. That's why I'm skipping it. Next is vent with mana seed. If you use holy water arrow on it, climbable tree will grow, but it creates fireball, which alerts enemies. So I can't use it in this mission. Go to Shrine.

    SHRINE

    This place is the last challenge. Here are 2 wisps, patrolling ape and stationary ratman. One wisp is flying around room and other is flying in random direction. Both wisps are super sensitive. To avoid being spotted by them you must crouch in natural shadow, be without weapon and not move until they will vanish from your line of sight. If they will spot you, then other enemies will go into search mode and wisps will try to shoot you with their blinding shots. It's convenient for random wisp to not fly up, because there is hidden area with 4 gas arrows and 2 chests.

    I'm going along left wall, wait for wisp to go behind wall, then run behind stationary. Then my strategy is the same as klatremus'. Moss center wall and stack items to climb up, then do quick strafe jump with mantling on red ledge. Higher area has ice floor with holes. You must drop and mantle to the other side and jump forward to not fall. While mantling you can get spotted by wisps flying below, so be careful. To return down I mossed floor behind ratman and dropped on him. But I bounced off him a bit forward, so moss wasn't needed. I took items and dropped to garden to shoot rope arrow into target above Pit.

    You can rope up from hole by shooting into green wall. Return scared me a bit as random wisp float above center structure and I couldn't climb to ratman for couple of minutes. After he vanished I climbed up and went along left wall back to glass. This time I took right corridor leading to Pit. Here you need to shoot 2 rope arrows in targets. There is one more useless target in SW corner of Pit. Ignore it and climb down ropes to fall into Pit, which will teleport you to next rope and finally to exit.

    STATS:

    Time: 3:21:34; Loot: 9548/12862
    Pockets Picked: 9/25; Locks Picked: 18
    Back Stabs: 0; Knock Outs: 0
    Damage Dealt: 0; Damage Taken: 0; Healing Taken: 0
    Innocents killed: 0; Others killed: 0
    Iron Beasts Destroyed: 0; Disabled: 0
    Bodies Discovered by Enemies: 6
    Secrets: 0/0

    GHOST: IMPOSSIBLE

  4. #429
    Member
    Registered: Mar 2018
    RUINS OF ORIGINIA

    MISSION 2 - GUILDED RIVALRY

    START


    This mission is much easier to ghost. There is hard to grab rope underwater. You grab it by strafe running along bottom towards it. Climb up, go to middle of red structure, but don't let trap activate as fireball may alert fire elemental. Climb up and use rope arrow to get diamond, then jump to slope under ceiling and fall down. Return into water and look up to grab another rope. In Ruins there is Talisman of Fire, which is troublesome. From what I noticed in my test run, fire arrow alerts shadow burricks even if door is closed. Luckily I can shoot water stone with flare and it's also spawns talisman.

    Thieves Guild has lots of patrolling thieves. You aren't save near teleport, so move to left corridor. I leave Prison for the end of the mission. Both Residence areas require to unlock doors and chests, especially Residence A, which is boring as chests need to use 3 lockpicks every time. I can sneak behind Guild Master from north passage along left wall.

    CONTACT BOOK

    This book is hidden in safe behind grey boulders in Guild Halls. Usually there is only small bot patrolling this area. Just like in previous mission I can use flare to destroy grey boulders, but after destruction of one of rocks, flare drops into water and evaporates. That's why I need to use 2nd flare to destroy other boulder. I encounter another problem. In this area there are 2 cleaning bots. They can see and hear you. Even though they don't have any voiced alert, their 2nd alert will alert small bot. Plus they have ability to track your position in Guild Halls and they will always patrol nearby area. Usually they are stuck on barrels where Dagger of Chaos is located. So when I encountered one of these cleaning bots near ruined room, I went back to barrels room and waited there for cleaning bot to get stuck. Then I just destroyed both boulders with 2 flares.

    TO BANTAR'S LAB

    From boulders destruction you get Big Blue Geode and 4 small rocks. Take all of them to the place where you use 4 talismans, ignore elevator and put objects near evil mask. Here are 2 passages. Left is blocked by wall. It probably leads to Miners Residence from previous mission. Right passage leads to Bantar's Lab, but if you get too close, giant boulders avalanche will block this tunnel. It will 2nd alert mask too, but it wasn't made by me, so that's not a bust.

    I need to go through this passage, because I want to skip killing Bantar objective, because it's impossible to ghost it. My idea is to throw rocks to block giant boulders from blocking passage. I can go as far as the middle of niche on the right of mask. But first I need to moss floor under ramp as throwing rocks there 2nd alerts mask. I throw small rocks first as close as possible to ramp and also one behind other, so it will be harder to push them. Then I take geode, save, run towards tunnel and throw it towards rocks. This way after many tries I created passage along left wall and after going to ramp I just needed to mantle over giant boulders. I also tested if I can leave.

    BANTAR'S LAB

    You need to douse torch above stationary headless creature. Then I doused couple of torches in center part of Lab. I needed to do that when patrolling headless creatures are away, otherwise they would go into search mode. On the left is Bantar. Don't go there. Instead go right to small lab and library. I doused fire on table, went under table and took Energized Coal Crystal from last table. Then I grabbed all loot, artifacts and Book of Darkness. Then I left Lab, took geode and put it near elevator. To complete objective about entering Banthar's Lab I need to use intended way in. For that I need 10 talismans from Ruins. After getting them I ride elevator with geode in my hands.

    GIANT CRYSTAL ROOM

    Here you need to use 10 talismans to destroy giant crystal covering the ceiling (I'm gonna call it crystal ceiling). It will also destroy crystal at the top of ramp. Klatremus mentioned in his report that this crystal is a monolith and is shaped by human. I don't think so. Usually monoliths has flat bottom and this one's bottom isn't flat, it's angled like raw crystals are shaped. I can't see the top of crystal, because it's covered by crystal ceiling. So I can't say if it's flat or not. But if it's covered by crystal ceiling, maybe crystal was visualized as a part of giant crystal as they are connected. So if giant crystal is natural, then crystal at the top of ramp also must be natural.

    In my discussion with klatremus I mentioned the idea of putting on top of this crystal rock. Destruction of both crystals is visualized by hitting them with magic missiles shot from top of room. Crystal at the top of ramp is being shot by 3 magic missiles from top of the room, so if I put rock on top of crystal, magic missiles with hit rock (or rather Big Blue Geode in this run) and not crystal. And if crystal will still shatter, it means that crystal's destruction is scripted.

    You can say that because crystal ceiling is covering top of crystal, so I can't see it, it's impossible to put any object on top of it. But that's incorrect. If you are at the top of ramp near crystal and you are standing, then throwing rock upwards will make it clip through crystal ceiling. While standing near crystal I threw rock while looking almost max up. This way geode landed on top of crystal and later blocked 3 magic missiles shot into crystal. Before any magic missile hit geode, crystal shattered, which is the proof that crystal's destruction is scripted.

    As a fun fact, I found out that loot is placed inside giant crystal, so you can frob it while standing at the top of ramp through crystal ceiling. After crystals destruction I take all loot, destroy 4 icicles and ice covering hole at the ceiling. Then I rope to snow land. This area is prime reason why I wanted to ghost this mission. I remembered this area and I wanted to see it again. Though I didn't remember snow. It was fun to return to it. Then I just journeyed to icicle blocking path to Bantar's Lab. It's destruction completes objective of entering Bantar's Lab. To return back to giant crystal room, I dropped on far edge of blue ledge. This way I could fall without leaving rope arrow and without getting hurt.

    PRISON

    Now I need to open NW cell containing Dagger of Power and spiders. After using 10 talismans, spiders don't alert to you, but they will quickly escape from cell and run to the corner of Prison. Then they will fight thieves. I can't close cell to make spiders to not escape. But there is certain mechanic in Thief. If you go too far away from AI, it will freeze in place. In other words if you leave fast enough Thieves Guild, then fight between spiders and thieves will never happen. Then just escape to Eastern Passage and this mission is finished. With Bantar alive, world isn't free from his activities, but ghosting is more important than killing evil villains.

    STATS:

    Time: 1:44:00; Loot: 13397/13802 (3849/4254)
    Pockets Picked: 5/9; Locks Picked: 40
    Back Stabs: 0; Knock Outs: 0
    Damage Dealt: 0; Damage Taken: 0; Healing Taken: 0
    Innocents killed: 0; Others killed: 0
    Iron Beasts Destroyed: 0; Disabled: 0
    Secrets: 0/0

    GHOST: SUCCESS
    PERFECT GHOST: POSSIBLE
    Last edited by Galaer; 5th Nov 2021 at 12:42.

  5. #430
    Member
    Registered: Aug 2003
    Location: Phoenix, AZ, USA, Earth
    Mission 1
    Great work here, and I'm happy to read your take on this mission. Glad you finally ghosted it. A couple of things:

    1. During the thieves/guards fight you say you doused lights in order for the thieves to win. This is what I would call clear manipulation of the fight and is talked about in the rules, similar to opening a door to make enemies spot each other. It's funny, because this is what you said I had done when we discussed this earlier, though I never opened a door or doused any torches. You even use the word "manipulate" in your report.

    2. I love the extra method of getting into the Viper VI tomb. Though you say I destroyed the lock on the door when I used the explosive charge. Why? Nothing was broken on the gate. It worked like before, it could be closed and opened with the inside lever. It could even be opened again with the generator and when closed it stayed shut. The gate doesn't frob or even highlight, and there is no key assigned to it, so there is no lock on that door. I know the texture of the door shows a keyhole, but there is no visible change in the functionality of the lock. The rule says: "Visible damage is when the object is destroyed or appears to be in a different condition than before." When you close the gate after blowing it open there is no way to tell I ever used an explosive charge, so no visible damage.

    Mission 2
    This is awesome Galaer! I will definitely try approaching Bantar's lair going up the ramp with the boulder trap like you did (perhaps not, see edit below). Also I will try destroying the boulders with the flares. I will probably make a part 2 to my video and show this, and of course credit you.

    1. As far as the monolith is concerned, you will still not convince me this isn't property. Even if like you claim it is a natural crystal that hasn't been modified by any intelligent creature (which I still think it has), it has clearly been placed here on top of the red metal monument for a specific reason: in order to magically seal the entrance to Bantar's lair. Example: If I go out in nature and find 10 nice looking square rocks and place them next to and on top of each other to make a stone wall in my back yard, then if someone comes along and smashes 5 of those rocks, can they say they haven't destroyed my property? Of course they have! It is a configuration deliberately created by me for a specific purpose, to create a wall and block an entrance, exactly like in the mission. It doesn't matter if those rocks are natural objects and haven't been shaped by me.

    2. Also, I don't think you have understood the proper use of the script rule. The point is to excuse enemy behavior triggered outside of Garrett being see or heard. The rules even says this: "AI behaviors caused by programmed scripts and not caused by Garrett's being seen or heard, are allowed." And: "Melees that occur beyond Garret's control, as part of a game script, are allowed." Even if the monolith getting destroyed is caused by a script, it is a direct result of Garrett's action and not involving enemy behavior. Examples of scripts being excused as we have discussed before are conversations starting, patrol routes being altered, events happening or changing elsewhere in the map when Garrett reaches a certain location, etc.

    Edit:
    3. You say boulders rolling down ramp 2nd alerting mask guardian isn't a bust, how? This is a trap sprung by Garrett, which results in an enemy hearing it and alerting. Ok you can call it an avalanche, but it's still caused by Garrett getting close. You say "it wasn't made by me, so that's not a bust". If an alarm triggers from you entering a room alerting enemies, wouldn't you call that a bust? How is this different? They don't alert to Garrett, but instead the alarm... Traps are mentioned in the Supreme rules as being a bust even when "crossing an invisible trip wire". Sure, tripping the trap isn't a bust for regular Ghost but alerting enemies are.

    Again, great work here and I really enjoyed reading it.
    Last edited by klatremus; 1st Nov 2021 at 01:25.

  6. #431
    Member
    Registered: Mar 2018
    @klatremus: Mission 1:

    1. I said that, but actually I didn't profit from that as I could only douse torches when thieves move forward otherwise I would be noticed and attacked. So these doused torches helped after the fight to sneak through town and marketplace. Also I did that in order to protect thieves from dying, not to kill more. Read my report more carefully. Plus for ghosting I can douse torches and leave door opened whenever I want. It's when supreme ghosting I can't do that. Plus I find the whole rule very unclear. I thought it only means when opening doors, which leads to immediate fight that will profit me. Opening door to Hammerite HQ don't cause any fight between entrance guard and patrolling guards. Dousing torches is also allowed for regular ghost. I could do that before thieves attack, it would still change the outcome. Thieves would get killed faster and it wouldn't be in my favor, but I guess you would still call it manipulation of AI, right. Or I could put crates to block some passages and it would also change the outcome of the fight. I'm sorry to say, but with your current interpretation of this rule, difficulty of regular ghost becomes way too similar to supreme ghosting.

    I missed in your video alternate entrance to Hammerite HQ. Had I know that I would definitely skip triggering thieves attack as loot gained in town is completely optional. I also would be even more careful with avoiding killing after triggering Gem of Oldorf. That's also the reason that I doused torch in front of Vault - to minimize casualties. You will probably still call it a bust - manipulation, but I disagree as my prime target was to deal with Gem of Oldorf silently without any casualties.

    In answer to my post about mission 1 fight you said that even if you wanted shopkeeper to die, you didn't manipulate thieves to kill him. But that's a BS, because you had route to enter Hammerite HQ without triggering thieves fight. This means you only triggered this event to loot Mining Town and the only way to do that was by killing shopkeeper and barkeeper. You also wanted to kill guards from marketplace, so you could exit Hammerite HQ safely. And you were ready to replay this even and use save and loads to get your desirable outcome. If it was only for loot, you could ignore this event and go directly to Hammerite HQ. This would mean you could normally walk through marketplace without any body lying around. But you did everything, so thieves could kill certain AIs. Also in your run you stole Barracks keys from patrolling archers, so it forced them to stand in front of Hammerite HQ door. You excused that, but outcome is that they were forced into become part of big fight. That's also manipulation of AI. In my run I didn't stole their keys, so they never got involved into fight and survived.

    As for wording - unlike you I'm not scared to use word manipulation. By saving and loading you can manipulate movements of enemies and the kills. You may allowed that technique, but it doesn't mean that suddenly it's not AI manipulation. Personally I would prefer that manipulation of fight should be allowed for regular ghost. Why? Well, it is already allowed other manipulation of AI. So I don't see why manipulating these fights through other methods than saving and loading should be forbidden for regular ghost. Of course nudging AI in order to drown them should still be forbidden. Or putting corpse in front of guards to make them move. That's also I would count as forbidden AI manipulation even though I'm not seen or heard.

    2. The problem here is that gate is unfrobbable and there is no key for it, so it's impossible to check if lock is destroyed or not.

    Mission 2:

    1. This crystal I wouldn't call monolith. Bottom of it isn't flat. It rather looks like bigger version of biggest loot crystal dropped after destruction of giant crystal. Plus crystal ceiling covering it may count as this crystal is just a part of giant crystal. Since giant crystal is natural, crystal at the top of ramp is also natural. It's similar case to blue ice crystals from the center of marketplace. They are placed symmetrically, but they hurt in contact, so i don't think they were shaped or placed by human. The only faction that has equipment to modify these crystals are Mechanists, but they are focused on creating something useful, they don't care about making pleasant for the eye objects.

    2. I disagree with you. Crystal's destruction may start when you trigger ancient device, but it's not caused by it. I proved that by putting rock on top of it. Since physical contact between magic missiles (created by the device) and crystal at the top of ramp was blocked, it's impossible that it was done by the device. It's very similar situation to crates from Sinister Night. If you drop to Prison from 1st floor, fade out happens and crates under you shatters. But you can very slowly drop on the edge of hole and trigger fade out. crates get destroyed. But Garrett never dropped down, which is the evidence that crates broke on it's own and it counts as a scripted destruction.

    Another example: in Insanity Crescendo the intended way to get to certain lever in Catacombs is by blocking lowering portcullis with crate. After using lever, this crate shatters, imitating that portcullis was strong enough to destroy. But in my ghost run I never blocked portcullis with crate and it still shattered, which is again evidence that crate wasn't destroyed by portcullis, but it was just scripted even initiated by pressing lever. But lever has it's own purpose of opening gate to another place. It's not connected in any way with crate. So there is no reason for crate to get destroyed from pressing the lever.

    3. You said it yourself in this post that it's allowed. Mask alerted to scripted event activated by invisible trigger (but that's just a mechanic behind that). Mask doesn't alert by hearing or seeing me. This avalanche is triggered by stepping on invisible trigger. By the way, fireball trap in Bonehoard works in the same way. You step on invisible line and it activates. This invisible line is much bigger than avalanche's trigger, but it's still invisible line. And you excuse that even for supreme ghosting.Boulders avalanche is most likely to show how unstable area of this mission is, so it's not caused by anyone (how could Bantar know that we entered this area, he's budy in his lab) and it's not a trap. I don't get it why you call it a trap. It's not triggered by any device or mechanism, it's cause is natural.
    Last edited by Galaer; 1st Nov 2021 at 09:22.

  7. #432
    Member
    Registered: Aug 2003
    Location: Phoenix, AZ, USA, Earth
    Mission 1
    1. I was simply referring to the rules where it says not to cause suicides or melees, which you had previously claimed I was doing when I didn't. It seemed strange then that you doused lights to cause some enemies to win vs the others. Triggering a scripted fight is not violating the rules, whether you call it manipulation or not, neither is saving/reloading. The guards I took keys from would've entered the fight anyway because they patrol back and forth through that area constantly. If thieves ended up in the central cave they would've been alerted. Keeping the guards in the central cave would actually decrease the chances for the thieves to win, which I didn't want. Whether you want manipulation during fights to be allowed or not is beside the point, it's not allowed according to the rules.

    2. Exactly, so there is no visible damage...

    Mission 2
    1-2. I disagree with you on both points. This to me is property damage and a direct result of Garrett's involvement. Scripts that are excused are those where Garrett isn't doing anything, but rather walking into an area, a conversation starts, or where a sequence plays out in a totally different area of the map just to further the story.

    3. I just checked the area again and I agree with you now. It's not a trap, but just environmental script. I thought the boulders were meant to kill you, but they are not. Unless you run very fast, it's actually difficult to get killed by them. So their purpose is like you say to show the instability of the cave. They are meant to block this entrance to Bantar's lab. Nice find on how to get past them. How many tries did it take to be able to pass the boulders?

  8. #433
    Member
    Registered: Mar 2018
    Mission 1:

    1. I will tell you why I'm opposing your interpretation of this rule. This means that you are forced to avoid using tools before and during the fight. So suddenly you can't douse torches, because it will affect the outcome of the future battle. You can't use moss arrow either as it will muffle sound of opposing AI's footsteps, which will affect future battle. You can't nudge people, because it will change their position, so it may involve AI in future battle. You can't leave door opened, because it may involve AI in the future battle. What does that mean? It means that you are enforcing regular ghosters to supreme ghost these areas. If future fight will involve the whole mission and it starts at it's end you suddenly are forced to supreme ghost the whole mission even though you just wanted to do regular ghost run.

    And let's not forget that scripted fights are total RNG, so even though it involved certain areas most of the time and you avoided using tools there, fight can always escalate into completely new areas. And if you used tools in these areas, because you never thought the battle will go there, then suddenly it affects the battle. So you are forced to do very careful research of every possible areas where battle can go. This means that suddenly regular ghost becomes more difficult than supreme ghost. That's why I find your demand unreasonable.

    Plus using tools, nudging or leaving door opened affects battles in much smaller way than when you manipulate their paths through saving and loading. And about these archers - they don't need to get involved in this battle. In my run they stayed on starting tunnel's path. Due to me being far away they were unable to return back to the marketplace, so they were never involved in this battle. By taking their keys you forced them to fight and die.

    Mission 2:

    2. Garrett activates ancient device, but ancient device doesn't destroy the crystal, crystal shatters on it's own before magic missiles activated by ancient device will touch crystal. This means that crystal got destroyed without Garrett's involvement, because it was planned by the author to get destroyed. How hard is to understand that?

    Remember my question about mine entrance destruction in Scarlet Cascabel Mission 1? You told me to not interpret through technical aspect of what's going on (teleportation), but through how it looks during the gameplay. There damage was done by dynamite triggered by Garrett and it was impossible to block it. There are graphical cues (smoke) and sound cues (loud explosion noise) indicating that explosion happened. Also dynamite was wired to the machine I activated to explode it. Here crystal's destruction is side effect of activating ancient device, but that's technical aspect of what's going on. The fact that damage is visualized by magic missiles and they can be blocked by rock from touching the crystal is evidence that damage of this crystal happens on it's own.

    Crystal's destruction could be done by magic missiles, but I blocked this possibility by putting big blue geode on top of the crystal.
    Blue rays of hope could destroy crystal if they would pierce through it, but no, they are positioned way above crystal.
    Crystal could be destroyed by explosives placed inside it, but no, there is no visible indication that there is any explosion happening.

    I made it physically impossible for ancient device to destroy crystal. Of course, if you have any theories how ancient device could cause crystal's destruction, then say it. But know that saying that Garrett activated device by placing 10 talismans isn't enough?

    3. A lot of tries was needed as this is total RNG.
    Last edited by Galaer; 2nd Nov 2021 at 10:47.

  9. #434
    Member
    Registered: Aug 2003
    Location: Phoenix, AZ, USA, Earth
    1. You wouldn't bust by following regular ghost rules during your run. If you however manipulate a fight in order to kill certain individuals, you are at least violating the spirit of the rules, and I would imagine most ghosters to want to avoid that. This is a special scenario, as the fight is legally starting from a script, but the rest is out of your hands. If you douse torches in order to sneak through areas before, nobody would say anything against that, but if you construct a scenario by dousing certain torches and opening specific doors in order to make sure specific enemies die, I'd say this violates what the rules are meant to prevent. I do think this is a gray area though, and a little bit up to each player's interpretation. I would never impact the fight in any way, besides saving/reloading, but that's probably because I'm used to Supreme rules more. It's up to your conscience what you do and as you said you didn't benefit from it, so I guess that is ok.

    2. No need to be disrespectful. I understand perfectly well what you're saying, I just don't agree. One, I think this is a constructed mechanism that constitutes an intelligent being's property. Two, even if it is destroyed by a script, I don't see how the rules excuse that in this case. To me, Garrett is directly involved in turning on the machine, which at least from a visual perspective destroys the monument. Ok you say the missiles don't destroy it, but what about all the other beams that are emitted from each stone leading up to the 10th one being used? They could easily exert some magical force that ultimately shatters the crystal at the end, something that doesn't function the way a physical weapon perhaps would, but in some other way. This would also be triggered by a script, because those beams are not recognized by the game as a weapon, but that doesn't mean it's not property damage. To me, it still seems like a direct result of Garrett's doing. Scripts are only meant to excuse events that have nothing to do with Garrett, but that occurs simply because you are in a certain area like triggering a conversation or even triggering the boulders falling like explained below. You are perfectly fine to report this as a success though, if that is your preference. I wouldn't have, but sometimes players' interpretations will vary. No problem.

    3. I tried this and managed to get past after 5-6 tries. It takes a bit of setup, but not that many attempts once I found the right placement of the stones. I managed to get through without using the geode, but only with 4 smaller rocks. The geode is better because it adds more weight to the force needed to stop the boulders. Nice find this!

    I also managed to destroy the boulders getting to the contact book like you did, using only 1 flare. I didn't have any issues alerting any bots like you explained. I went and checked and the worker bot and spider bots were patrolling like normal. Like I said, I will show these methods in an upcoming video.

  10. #435
    Member
    Registered: Mar 2018
    @klatremus: Sorry if you feel that I disrespected you, it wasn't my intention that you completely ignoring and deflecting at mer everything I say. Second of all, manipulation of AI fights and also property rights earned by moving natural object in different place or shaping it a bit is something I never heard about. It's weird to not know about some rules as I ghost missions almost 2,5 years. So I checked ghost rules and they also don't say anything about that.

    "5. Garrett must not cause suicides of AI or melees that intentionally cause AI to attack each other, with the exception of rule 12."

    That's all what this rule says. You aren't allowed for AI to kill himself like when you nudge AI to drown. And you can't initiate fight until it's scripted. There is no restriction about middle of fights. Scripted fights between AIs are neither of these, manipulating of them doesn't lead to any suicide, because AI just kill each other. So when you brought this interpretation that you can't use tools to manipulate the fight, it felt like you just want to smuggle yours supreme ghost rules into regular ghost mode. And when you said that this was always interpreted that way, I felt that you are just attacking me as again there is no such interpretation in the rules. This restriction you use, because supreme ghost mode forbid you to douse any torches or use exploits or leaving doors open. So while I think that using tools during fight isn't in the spirit of supreme ghost, I don't think it hurts spirit of regular ghost.

    Also about saving and loading - the fact that after reloading game AI will behave differently can also count as an exploit of Dark Engine. If the outcome would be the same every time, then saving and loading manipulation wouldn't matter. Right now it matters, it feels like an exploit and a really heavy one as you don't only manipulate AI paths, but you also decide who's gonna live and who's gonna die. Like some god.

    ""No property damage" means no visible damage. Visible damage is when the object is destroyed or appears to be in a different condition than before. For example, if you drop a crate, it makes a noise indicative of damage. This is allowed until the crate actually breaks. The bashing of a door causes visible damage only when the door opens (the lock is broken). Items that disappear from inventory or when used do not count as destroyed. “Property” is defined as something that is fabricated by humans or other intelligent creatures (boards, glass, doors, machines, banners, etc). Natural objects like foliage, boulders, icicles, cobwebs, etc are not considered property and would not bust ghost."

    Again there are examples of property and they are objects that just can't be mistaken by anyone as property. Your 9 out of 10 people believing that crystal was slightly modified by human - it's just your believe. I would say that 9 out of 10 people would say this crystal is natural. But based on our discussion it's probably closer to 5 out of 10 believing in one of these theories. And that's one of the problems of your interpretations.

    Your interpretation allows player to create lore for every object. This unfortunately may lead to confusion just like our discussion was. Remember these boulder protected Mystic Eyes? They are immune to fire until you free Dities, so maybe these boulders are really Dities property. What about boulders blocking path to Contact Book? You said it's Bantar's work, I thought you just mistook him with Zilfin, but maybe you had some idea that Bantar could do that. I said it was probably due to bad condition of this room. But there is no evidence to disprove any of these theories. What about boulders blocking path in Mine? Both of as mentioned that it was cave-in, but somebody else could come and say "No, these boulders has been placed by Bantar's minions to protect his lair". Again, it's possible.

    What about other rocks appearing in the tunnel leading to monsters lair? It could be cave-in, but also some people could place it to protect themselves from monster invasion or to trap monsters, so they will starve to death. Crystals the same, they could be natural or they could be shaped, it's just based on what you want to believe. Icicles could be also shaped a bit (I had in winter some of icicles on my window, so I could shape them, I had no idea that they are my property just because of that), they can also be created with ice magic. Cobwebs are probably created by spiders, but there is still some possibility of spider lover building artificial cobweb for spiders. Random trees in forest may be naturally grown or it was people that make them grow. Or maybe somebody took care of big tree and just cuts it's branches to make it look nice. It's possible too. The same like some vines, they could be placed to block some passages. Your current interpretation of this rule only means that everything is possible. From perspective of my analytical mind this is annoying.

    Second problem is that if moving object into different place creates ownership, then every carryable by Garrett object becomes his property. So every rock, skull, bone, but also crate and part of broken statue, if moved by Garrett, it starts belonging to him. This means it can be destroyed as they suddenly counts as Garrett's tools and he can use them in any way he wants. So suddenly crates destruction doesn't count as damage property.

    The proposition to fix this confusion it to ignore value of moving and shaping object os this is subjective to people. Another way is to change word "property" into "obstacle". So destruction of every object, no matter if it's natural or if it belongs to somebody, will count as a ghost bust.
    Last edited by Galaer; 4th Nov 2021 at 12:54.

  11. #436
    Member
    Registered: Aug 2003
    Location: Phoenix, AZ, USA, Earth
    "It wasn't my intention that you completely ignoring and deflecting at mer everything I say". I'm sorry but I'm not sure I understand what this is referring to. I am sorry if you feel ignored or deflected. I would hope that me responding to your posts would show that I am appreciating your input and not ignoring you. If I wanted to ignore you, I would simply not respond.

    The two statements in the rules that have a bearing on the AI fights in question to me are: "Garrett must not cause suicides of AI or melees that intentionally cause AI to attack each other" and from the interpretation section: "Melees that occur beyond Garrett's control, as part of a game script, are allowed." The bolded statement in the second rule to me most directly illustrates the principle of not interfering with melees/fights/scripted deaths that are occurring between enemies. If Garrett is manipulating proceedings and thus intentionally affect the outcome of melees, I feel it is going against this principle. For something to be "beyond Garrett's control", it would need to be without his interference entirely. Like I said last time, for regular ghost, whatever you do before the fight starts as part of normal gameplay, without the intention of altering the fight's outcome is up to each player's conscience. I choose to avoid any interference even before that, mostly because I play Supreme ghost and can't douse lights or leave doors open anyway. That's my take on it.

    I agree with most of your points on property. I'm not sure I understand your "property rights earned by moving natural object in different place or shaping it a bit" statement. When I walk into the room where the deity stones are used, I see a big red metal framework with a huge crystal monolith looking structure on top. I see statues with pictures along the wall and an elevator in the middle. To me, the whole room screams 'constructed'. It seems to me like everything in there has been designed by someone intelligent or magical, or both, for a very specific reason. That is the simple reason why I concluded the structure on top of the red metal framework was someone's property. Sure, it might be ancient and made from at one time natural objects, but when destroying it and seeing it was hiding the entrance to Bantar's lair, to me I even more strongly think it is something constructed and thus meeting the criteria of property.

    And yes you are right, I wrote Bantar when I meant Zilfin.
    Last edited by klatremus; 4th Nov 2021 at 23:15.

  12. #437
    Member
    Registered: Mar 2018
    We had this discussion about what is property not long time ago and you we made distinction between natural objects (fine to destroy) and property (forbidden to destroy). Now you are changing this statement by adding your interpretation about moving natural object to different place (like blocking passage) and slightly modified objects (this could be your crystal monolith - you strongly believe it was shaped by someone intelligent, I don't see it). By this interpretation of yours it's impossible to judge what object is allowed to destroy, because this is purely subjective. That's why I proposed 2 options: remove your interpretation of this rule or make destruction of every object a ghost bust. So what option do you choose?

    One more thing - I think you misunderstood what I meant that freeing spiders in Mission 2 is fine, because I left Thieves Guild immediately. I meant that because if I teleport quickly, I will be too far away from AI and they will freeze in place. This is how Dark Engine works. Of course I checked how far are patrollers from spiders. This means that there is no fight initiated by me and it's impossible that this fight can be started without reentering Thieves Guild. Spiders movements may be programmed, but fight between thieves and spiders isn't. And starting fight between AIs by opening cell is bust of rule #5. I actually used this mechanic or exploit in Mission 3 a lot. In Mission 1 the reason why archers survived is also because of that. They could get unfreezed only when I returned to the marketplace. I have edited my report to include this explanation as I may forgot about writing about it.
    Last edited by Galaer; 5th Nov 2021 at 12:43.

  13. #438
    Member
    Registered: Mar 2018
    RUINS OF ORIGINIA

    MISSION 3 - FIRE AND ICE

    ICE CAVE


    I count this as a filler mission. On Expert there is kill all burricks objective. Burricks are immune to gas, so my idea to accumulate gas arrows from previous missions was worthless. Also they are immune to blackjack. Burricks are also more sensitive than normal. If you play on lower difficulties, then it's still impossible to escape starting room. You can approach icicle only by using invisibility potion, but you can't cross it without destroying it. And it's destruction 2nd alerts all 3 burricks. But I'm playing on Expert, which will be even more messy. So this fight with 3 burricks I count as a ghost bust #1.

    Ice cave is a huge maze of corridors looking the same. It's easy to get lost. There is lots of quick running frost burricks. You can wait for them and kill them with powerful slash. In a few moments I always was strafe running behind them with sword to kill them. Kill them while in shadow, so other burricks will not notice their bodies. Also frost burricks venture everywhere in this cave system and have really long patrol routes, so finding them may be difficult after killing many burricks.

    There is area with giant frost burricks. One of them is a bit smaller and it can be killed in one hit. Other 2 are large and there is no way to kill them in one hit. At least they can move far away from each other, so killing one will not alert 2nd giant burrick. But still killing them with many sword slashes is ghost bust #2-3.

    There is area with narrow path above pit on the left and bridge on the right. Both paths has couple of burricks paired together. On the left is pair of frost burricks. To split them I crouched on narrow path and when they dodged me, I saved and reloaded, so one of them fell to the bottom of pit. 2nd burrick got stuck walking at wall. i used invisibility potion to go past him to the front and wait for him in shadow, then saved and reloaded to make him move towards me.

    After bridge on the right is group of 3 frost burricks. This time I used the fact that they are frozen in place when they are very far away from me. Thanks to that I could go to end of bridge to trigger 1st burrick and return to shadow to wait for him. Then I went slightly more forward than previously to trigger only 2nd burrick to come and killed him. For last burrick I didn't need to go backwards.

    PRISON

    Here is the only shadow burrick in this mission and he's very sensitive. You can sneak to him only by climbing over rocks and squeezing past rock and icicle. Just don't touch side of rocks as it makes burrick to go into search mode. Then kill him.

    LAVA CAVE

    Lava Cave is another huge maze. I believe that all loot is located here plus it's located in tunnels not patrolled by fire burricks. Fire burricks are special enemies that turn into statue after killing them. This means that fire burricks don't scream after death. But killing them will still alert nearby fire burricks. Burricks statues don't count as body, so enemies don't alert when seeing them. Also fire burricks can be killed with single water arrow.

    In 1st area there are 6 fire burricks. One of them is alone, so I kill him easily. But other 5 are in 1 group. Again I use large distance to my advantage and go into tunnel from which they appeared. I slowly venture forward, wait 30 seconds in one place, then move a bit forward, wait 30 second s again and repeat until I will see 1st burrick approach me. Then I back off to kill him and move slightly forward to trigger next burrick. That's the only way I found to split burricks and kill them without any alerts.

    2nd area is much easier. There is one burrick in lava and 3 burricks patrolling different tunnels. I prioritize burrick in lava. He changes into statue, but lava very quickly destroy it, which is louder, but didn't alert any burrick. But still for other 3 fire burricks I avoid killing them in lava. Then you just need to go to gate to finish this mission. Also by getting 11000 loot I completed hidden loot objective ( because loot get transferred from previous missions, I only needed to collect 1 piece of loot to trigger it).

    STATS:

    Time: 1:35:10; Loot: 15337/15437 (1940/2040)
    Pockets Picked: 0/0; Locks Picked: 5
    Back Stabs: 22; Knock Outs: 0
    Damage Dealt: 912; Damage Taken: 0; Healing Taken: 0
    Innocents killed: 0; Others killed: 33
    Iron Beasts Destroyed: 0; Disabled: 0
    Secrets: 0/0

    GHOST: IMPOSSIBLE

  14. #439
    Member
    Registered: Mar 2018
    RUINS OF ORIGINIA

    MISSION 4 - ASHES TO ASHES

    MUSEUM OF ANCIENTS


    For some reason my loot gathered in previous mission has doubled in the shop. So instead of 15337 loot, I have 30674 loot for shopping. This allows me to buy everything in the shop. First I make shortcut and jump down to vine below starting point. In Museum you are forced by objective to visit all exhibits. This results in being attacked right when you enter Exhibits #20 and 18 (ghost bust #1-2). You can't escape from Exhibit #26 as there is beholder near exit and he see perfectly well in darkness and whenever there is no wall between both of you, he will turn towards you and attack (ghost bust #3).

    You are forced to skip 4 loot roses and extra objective in Exhibit #25 as fishes in water see perfectly well in darkness. In Exhibit #19 there is bugbeast woman standing on exit portal, but you can just sneak behind her and easily escape. In Exhibit #1 there are mini Tricksters. Their 1st alerts may sound like 2nd alerts (like "I can see you"). But they do nothing with that and don't walk. Or maybe they can't walk. I don't know, it's hard to tell. In Exhibit #7 are 4 black nuggets and treebeast. Treebeast is sensitive, so you can't go too close to last nugget, but you can grab other 3 easily. As for leaving you must return to ledge where you started and quickly move forward into exit portal. In Exhibit #21 I skip nugget in area with 2 treebeasts as I can't squeeze through wooden planks.

    In Exhibit #5 you are forced to use explosive charge to black gate (ghost bust #4). You can blast explosive charge with flare. Thanks to that guards may not hear explosion. This way you obtain Royal Jewels. Also about this place - I tried to get to jewels through gap below ceiling by stacking all my items and roping up to the ceiling, but I was unable to squeeze through gap. I couldn't use my bow either, so I don't know how would I return back down without killing myself. But maybe this route is possible. I don't know.

    In Exhibit #10 you are forced to attack wall at the back of Temple. This will slide wall upward. It's hard to tell if it's damage property as wall doesn't break, but I use force for that. But at the same time some guards walking around Temple will 2nd alert (and there is many guards walking, so I suspect it's impossible avoid alerting them (ghost bust #5). In Temple there is arrow trap, which is impossible to not trigger and guards can hear through wall, so they will definitely 2nd alert. In tomb is Corpse of First Builder. Since I have no idea if traversing trap in opposite direction in such a short time, alerts any new AI, I count this trap as ghost bust #6-7. Also it's possible that some guard will use stairs to descend, so hide in corners. Also it's possible that at the top of stairs is guard stuck on ceiling trying to walk outside. To avoid him just slowly sneak around him.

    ESCAPE

    This is the highlight of ghost run in this mission. First you must climb to treebeast near exit tunnel. I used 3 moss arrows here to make my life easier. Next sneak very slowly to exit tunnel. You can't enter, because treebeast will spot you. On the left of escape tunnel is line between textures. You can slowly climb thanks to it, then strafe run right into tunnel and quickly slow down, so you will avoid being spotted. Go outside.

    You can't go right, but you will not manage to go too far left. So you must again climb up by using line between textures. It's very slow climb. Then you must strafe run to the next line and climb up again. Repeat this couple of times. At some point there will be treebeast near entrance to volcano. To not get spotted by him you must use speed potion to run to next line. Go to entrance to volcano from left side and throw Book of Darkness into Alien Orb. Go outside, climb up and do last strafe run to line under vine. Climb to it and exit this mission.

    STATS:

    Time: 1:14:06; Loot: 7847/9207
    Pockets Picked: 9/23; Locks Picked: 0
    Back Stabs: 0; Knock Outs: 0
    Damage Dealt: 0; Damage Taken: 0; Healing Taken: 0
    Innocents killed: 0; Others killed: 0
    Iron Beasts Destroyed: 0; Disabled: 0
    Secrets: 0/0

    GHOST: IMPOSSIBLE

  15. #440
    Member
    Registered: Mar 2018
    RUINED

    PART 1


    First of all I play without dml fixes as I noticed that one of secret passages with ton of loot doesn't open and loot objective is really tight. Also in readme I noticed statement that this campaign can be ghosted. So I thought ghost run will be easy, but actually is challenging. Also I'm gonna be skipping triggering Basement key objective and Vault Ignis objectives as it results with 2nd alerting 2 haunts.

    START

    Swordman in 1st area is very sensitive. Don't climb up while he's walking towards you or he will go into search mode. After mantling up quickly hide in shadow and climb on rock. Here is Rupert's body with purse and 5 coins under metal fence. Mantle on fence, then on wall and go to it's end for secret metal box with loot and breath potion you will need at the end of mission.

    Rope up to Guard Room. Wait for him to move and grab 2 statuettes, candlestick and ring near book. Hide on balcony again and wait. Waiting is long, it can take couple of minutes before he will go again and this time go through portcullis. Take Trapdoor Over Gap key from purple box. Note that every use of purple box, teleport key from your inventory back into purple box. Ride elevator down. Ride elevator up and quickly go into dark room with secret chest. Don't frob lock near elevator switches as it triggers Basement key objective.

    Ride elevator up to door. In left corridor is guard with purse. Return to previous room. Open chest in right room and wait for patroller. Go to room he came from. Inside 1st left chest is loot and also grab everything from table and bottle under the table. Wait under wall for patroller to come back and go to next wall to wait for him. In next room take everything from table and open 2nd and 3rd chest for loot. Ride elevator down. Picklock metal door only when patroller are away. Hide in doorway and when path is clear go left.

    Here is trapdoor. You can use key on lock to disable alarm on lever, but don't jump down - this is one way path leading to Monastery. Steal purse from guard. Mantle over rock and shoot rope arrow to wooden beam above window. Grab Armory key from window and drop down. This rope arrow I'm not gonna retrieve. Sneak to Armory.

    ARMORY

    Use lever under crates without picking up crate, because putting it down will 2nd alert sleeping guard on next floor. Use lever above "X" to open path to outside for later. Go upstairs and wait for patroller to go to table. Take his purse and 2 vases. In next room steal Private key from sleeping guard and open door. Left chest has Watch Big Gate key. Go through banner. Here are 9 pieces of loot including necklace on statue and ring behind bookshelf. Frob floor banner and use lever on the other side of window. Descend to spider room and search body for loot.

    Go to attic and open left door. Take candlestick, 3 plates and 3 coins on floor near and in fireplace. Also read note for Yorick's Skull objective. Take Yorick's Skull from chest behind fireplace. ??? key spawned at the top of ladder, but it's useless. It opens other door that leads to scroll triggering Vault Ignis objective and passage to roof that is intended path to garden. But dropping on metal fence will 2nd alert 2 guard in garden. So just skip this part and go outside through basement door.

    At the top of rock is gem. Shoot rope arrow into wooden beam to climb up to rock under metal fence. Thanks to that enemies will not alert. Go left and drop into garden. Both guards have purse. For right guard just go forward from middle of path. For left guard run from shadow to shadow while running along left side. Rope back up and return to rope. I'm not gonna retrieve it again. Go on rock where gem was located and use cave go to starting area. Go through bush to secret cemetery.

    CEMETERY

    This place is hard to ghost, but it's necessary. You can't use ladder as it immediately breaks. Rope up to wooden beam and run to the end of rock, drop on lower rock and drop on ground. Use bone and jump on gravestone. Run above frogbeast and go to secret passage. Here are 15 gems, but only 3 are hard to get, because red pool hurts. It mostly hurt on left side of it and also above this part. 1st hard gem is in pool. Quickly go to it, grab it and escape before you will get hurt. Go around right wall to fountain and shoot rope arrow into west part of wooden beam. Go to it and take 2 gems. Don't turn around as your position will be above pool and you will get hurt. Return to Cemetery, moss stone that risen and mantle on it. Jump to frog near ladder, then jump over this frog and rope up to exit. Now you just need to sneak to Guard Room in trapdoor area, open right gate, quickly run to left side of it and go through it into shadow.

    CAPTAIN MURDOCK'S HOUSE

    Go to the middle of path and run to shadow behind entrance to guard Room. Going into this area will trigger freeing 2 burricks. If this will not happen, then reload. Open door only if patroller and burrick are away. Take bottle from table and other near bookshelf. Also chest has more loot. Go along left wall towards hedge. From here you need to use 2 rope arrows to climb over hedge and go to house. Quickly run to right corner and go upstairs. In 3rd barrel are 3 coins, there are 2 bottles near sleeping guard, chest and scroll on wooden beam. Return to west hedge, climb on it and go behind house. Douse mushroom and take all loot. There is also a lot of loot behind banner. Due to short frob range it may be hard to highlight it, but just crouch under banner and uncrouch and try get it. Return to entrance gate to this area.

    VAULT IGNIS

    Go along east wall and enter passage. 2 patrollers have purses. Guard near entrance to Monastery has another purse, but he's placed in too well lighten area. So this purse worth 50 must be skipped. Go right along hedge and use Yorick's Skull to enter Vault Ignis. In SE corridor are 6 coins. So now I will explain why I'm skipping Vault Ignis objective and Basement key objective. Normally you need to put Yorick's Skull on pedestal with lava around. This creates gas that will hurt you and summons 2 haunts that will 2nd alert. Also west obelisk will move and destroy 2 unfrobbable crates, which will alert haunts even more. Behind obelisk is Lift key, which completes Basement key objective.

    Crates can be pushed out of the way. Also it's possible to not get hurt when placing Yorick's Skull. If you stand close to the place where you need to put skull, look a bit up. Now go backwards, drop skull and jump backwards. If done correctly you will not get hurt. But because haunts alert I'm gonna skip it. To exit just go the way you entered. Obelisk has moved to block entrance, but it's possible to reach lever under it by crouch running along obelisk. When you going downward during your run is when you reach this lever. Return all the way to trapdoor.

    TRAPDOOR

    Place starts easy, but you have long underwater section with 3 pieces of loot. If you go for loot you will be forced to drink 2 breath potions, if you ignore you only need 1 breath potion. Then enter pipe and wait for red spider to return and walk on air above you. 2nd red spider is much harder to ghost. You can't use moss arrow as spider 2nd alert to it or just patrol normally, but he sounds like 2nd alerted. Instead go to middle of his patrol and wait on right side of pipe. Spider will only 1st alert to you. Jump over poison water. You need to enter left pipe. You can use rope arrow, but you can't retrieve. You can also strafe jump+mantle there from SW part of room. Descend to water and grab nugget near grate. Swim to ladder to finish this mission.

    STATS:

    Time: 1:14:42; Loot: 5373/5548
    Pockets Picked: 8/15; Locks Picked: 14
    Back Stabs: 0; Knock Outs: 0
    Damage Dealt: 0; Damage Taken: 0; Healing Taken: 0
    Innocents killed: 0; Others killed: 0
    Iron Beasts Destroyed: 0; Disabled: 0
    Secrets: 4/4

    GHOST: CHEMICAL SUCCESS
    PERFECT GHOST: IMPOSSIBLE. Skipped purse worth 50 on guard in front of Monastery as this place is too well lighten.

  16. #441
    Member
    Registered: Mar 2018
    RUINED

    PART 2


    Even with dml fix I start this mission with 4/4 secrets. This is much easier mission to ghost. If you complete loot objective before completing other objectives, then after completing these objectives, mission will finish prematuraly. That's why I'm leaving Skull of St. Gregor as last objective. Thanks to that I'm skipping well lighten area with fire elemental and jumps on metal pipes over lava while carrying 2 heavy golden skulls. About these skulls - to complete their objectives you must just touch these skulls and drop them. There is no need to carry them with you. Because of skip I'm also not gonna grab 3 crystals at the end.

    There are 2 tricky places to ghost; roof near Tower and Hall X. Roof is patrolled by 2 thieves. One of them has Monastery key you need. There is couple of shadows, but only shadow with bush is safe. Go there and wait to steal a key, then use door near Tower to continue. Hall X has 2 light haunts. They turn on lights in this area and kill rat. That's why they are sensitive. You must hide from them behind walls. Otherwise they will spot you from far away.

    To get to Store where secret passage is located you must go to hedge maze and rope up to south hedge, then go west and open grate to Store. After grabbing book from Hall X, fast turning Mechanist in front of Store vanishes, so you can leave that way. To get to Crypt you must slash banner (ghost bust #1). I guess author in his readme when he mentioned mission is meant to be ghostable, was focused only on avoiding 2nd alerts and not damage property.

    To get to zombie area in Vault you must shoot holy water at 2 statues. Be careful as zombies may 2nd alert to that. Also Mechanist will come here, stand in front of door and then run away. It's scripted event. He doesn't react that away 2nd time you use holy water arrows to open this door. Don't lock outside gate or he will be stuck running into it. Also you can block door from closing by dropping potions, but it will lead to scripted event with Mechanist to repeat after every reload.

    STATS:

    Time: 1:00:34; Loot: 6320/6520
    Pockets Picked: 5/6; Locks Picked: 12
    Back Stabs: 0; Knock Outs: 0
    Damage Dealt: 0; Damage Taken: 0; Healing Taken: 0
    Innocents killed: 0; Others killed: 0
    Iron Beasts Destroyed: 0; Disabled: 0
    Secrets: 8/4

    GHOST: IMPOSSIBLE

  17. #442
    Member
    Registered: Mar 2018
    RUINED

    PART 3


    Version of the game with dml fix states that there is no loot available for player in this mission. Very short mission. After triggering thieves go forward and ride elevator starting point. Scripted boulder avalanche will happen and 2nd alert them. I was so quick that optional kill treebeasts objective never got triggered. Go to the place where you see Tower, mantle over metal fence and run around to exit tunnel.

    STATS:

    Time: 0:05:27; Loot: 0/525 (actually: 0/0)
    Pockets Picked: 0/0; Locks Picked: 1
    Back Stabs: 0; Knock Outs: 0
    Damage Dealt: 0; Damage Taken: 0; Healing Taken: 0
    Innocents killed: 0; Others killed: 0
    Iron Beasts Destroyed: 0; Disabled: 0
    Secrets: 0/0

    GHOST: SUCCESS

  18. #443
    Member
    Registered: Aug 2003
    Location: Phoenix, AZ, USA, Earth
    Quote Originally Posted by Galaer View Post
    We had this discussion about what is property not long time ago and you we made distinction between natural objects (fine to destroy) and property (forbidden to destroy). Now you are changing this statement by adding your interpretation about moving natural object to different place (like blocking passage) and slightly modified objects (this could be your crystal monolith - you strongly believe it was shaped by someone intelligent, I don't see it). By this interpretation of yours it's impossible to judge what object is allowed to destroy, because this is purely subjective. That's why I proposed 2 options: remove your interpretation of this rule or make destruction of every object a ghost bust. So what option do you choose?
    It's not about what I choose, but what the rules say. I remember discussing with Peter Smith regarding natural items that had clearly been placed in locations for a specific use. We mentioned how if there were readables explaining that those items were deliberately placed by someone, it would count as a bust. But we never ended up implemented that in the actual rules, so it doesn't matter. That's the reason for me mentioning that about Zilfin's boulders outside the room with his contact book. I agree in retrospect that it is not a bust. However I do think that objects that are used as part of a bigger assembly/mechanism/machine would be part of someone's property and a bust. That is one of the reasons I count the crystal in Mission 2 a bust to destroy. Since that it is the only (possible) bust in that mission, I will claim it a bust in my part 2 video that I will do soon, but then ask viewers to comment on what they think. Ultimately, it is sometimes good to have opposite opinions like you and I. It keeps us from veering too far in either direction, since we balance out our playthroughs in a way.

    Quote Originally Posted by Galaer View Post
    One more thing - I think you misunderstood what I meant that freeing spiders in Mission 2 is fine, because I left Thieves Guild immediately. I meant that because if I teleport quickly, I will be too far away from AI and they will freeze in place. This is how Dark Engine works. Of course I checked how far are patrollers from spiders. This means that there is no fight initiated by me and it's impossible that this fight can be started without reentering Thieves Guild. Spiders movements may be programmed, but fight between thieves and spiders isn't. And starting fight between AIs by opening cell is bust of rule #5. I actually used this mechanic or exploit in Mission 3 a lot. In Mission 1 the reason why archers survived is also because of that. They could get unfreezed only when I returned to the marketplace. I have edited my report to include this explanation as I may forgot about writing about it.
    I actually thought about doing something like this when I playtested, but somehow forgot about it when ghosting. I guess since I had so many other busts it didn't feel important. I'm not sure if I think it is a bust to let the spiders out. I counted it as ok in my recording, but I always felt it wasn't all that right. However, it is a script that changes their patrol route, and the rules speak of AI behavior changing from scripts as being excused. However, Garrett is directly involved in opening the cage, so I see your point. I was more thinking since Garrett is only opening the cage, he is not doing anything to change their route, that is only triggered as a subsequent script by the author. Tricky one that. But running away to the teleporter immediately should fix that, especially if waiting until the patrollers are past the point where the spiders end up. When returning from Bantar's lab, they usually all patrol together in succession anyway.

  19. #444
    Member
    Registered: Mar 2018
    @klatremus: you may have some discussion with Peter Smith about that, but the thing is there is absolutely nothing about that in the rules. I don't think moving natural object from one place to another just to place it somewhere is enough to make this person owner of this natural object. That's really confusing matter as it's possible for every natural object to become property if you want. Your interpretation is misleading. Example: noble lord ordered servants to move grandfather clock into different location in his mention, but even though it's servants that move the clock, they aren't it's owner. Clock's owner is still noble lord.

    As for you saying that Bantar blocked passage to Contact Book. I actually suspected that you may think that Bantar did that through earthquakes mentioned in Mission 1, but then he couldn't control where specifically boulders appear. As for crystal - don't you think it's just author of this FM placed it at the top of ramp in DROMED, because it looks pleasant there? Maybe he wanted to create new wonder of the world.
    Last edited by Galaer; 8th Nov 2021 at 03:14.

  20. #445
    Member
    Registered: Aug 2003
    Location: Phoenix, AZ, USA, Earth
    Thanks for your recent reports, Galaer. I have updated the Unreported FMs list in the second post to include those missions where the reports have dead links. There were around 25-30 of them, some of which were Dark Mod, but the others were Thief 2. So there are a few extra missions in there now, all marked in red.

    I still think the crystal is supposed to be a part of the whole magical mechanism in there, which breaks once all the deity stones are placed. I see it almost like an extension of the red metal framework. I know you think differently.

  21. #446
    Member
    Registered: Aug 2003
    Location: Phoenix, AZ, USA, Earth
    Game: The Dark Mod
    FM: Talbot 3: Fiasco at Fauchard Street

    Ghost - Success
    Perfect Thief - Success
    Supreme Ghost - Success
    Perfect Supreme - Success
    Time - 52:25
    Times saved - 106
    Damage Dealt: 0 Damage Received: 0
    Health Restored - 0
    Pockets Picked - 0
    Loot Acquired - 1685/1685
    Killed by the Player - 0
    KOed by the Player - 0
    Bodies found by AI - 0
    Alerts - 0 Suspicious, 0 Searches, 0 Sightings
    Stealth Score - 0
    Consumables - None

    See the entire report with screenshots here!
    Loot list here!
    YouTube let's play here!

    Comments:
    A small, but high-quality sequel to Return to the City, and the third entry in the Talbot series. I really like that despite being undersized, Melan manages to create a non-linear environment dripping with atmosphere, making you crave more. Unfortunately, this mission is probably too small to have any lasting impact, but serve as a nice Sunday afternoon romp.

    My informer had tasked me to obtain some opals from a local usurer by the name of Lendermann. I had to break in and get the valuables, along with 1,000 worth of loot from this part of town.

    As opposed to Return to the City, this missionís most difficult spots were in the streets. I wanted to stay above them as much as possible, so I climbed a pipe into Groasse & Swill right away. Grabbed a difficult vase from one of the windowsills on the southeast corner (image below). Had to jump to the pipes in a mantle in order to avoid making noise. The jump back to the same building was difficult.



    Ended up using the front door to enter Lendermannís. I couldnít use the balcony above, as the nearby access pipe was too loud and exposed. I always got an alert from at least one of the front door guards. A different way in entirely was through the print shop closer to the start, but this involved an unnecessary lockpick, which I wanted to avoid. I could slide down from the office complex balconyís northeast corner. The wall there was sloped, so it kept me both silent and unharmed. The best way to approach the front door was by mantling up just southwest of the guards (image below). When the archer patrolled away, I could sneak over and slip in the door. With a bit of luck, the interior guard wasnít patrolling the foyer just then. Lendermannís manor and the print shop accessible from the back courtyard posed no issues. Got the new objectives to instead of stealing the opals, obtain a treasure cache from the flophouse. I guess this was the fiasco that the title alluded to.



    Getting back out I managed to do from the second floor balcony (image below). I could silently get onto the pipe that I wasnít able to reach undetected earlier. I could then mantle the tank in the corner and again silently slide down the sloped wall to ground level.



    From here, the entire southwestern part of the map was easy in comparison. I could get into the two accessible buildings and obtain all the loot here without problems. The woman roaming the streets luckily didnít react to my presence. The only remaining issue was getting back home, which proved to be the most time consuming maneuver in the whole mission. The only trouble spot was the lit underpass just north of the flophouse (image below). Three patrolling guards walked through here, plus it was in view of the aforementioned archer by Lendermannís front door. I had to make it all the way through and reach the shade by Groasse & Swillís without getting caught. It took about 10 minutes before a viable opening presented itself, but I imagine it could take a lot longer.


  22. #447
    Member
    Registered: Nov 2010
    Location: Alberta, Canada

    Lonmore Campaign - Mission 1

    MISSION 1 - Lonmore South

    There is no loadout.

    On expert you don't start with a sword (not needed anyway)

    Play method - ironman no reload ghost attempt.

    Starting from the apartment I exit a window, mantled onto the cable, rope-arrowed up to the roof to pick the purse of the patrolling sword guard (pick 1)
    dropped down to cable and looted the top floor of the hotel via attic hole (secret #1)
    rope-arrowed over to the spooky apartment, found a key and two vases/urns/whatever on top floor.

    Dealing with the green spider was almost a bust - I was able to dodge the wandering little spider using the pure-dark hiding spot in the hallway and lept over the railing to mantle-drop from the cabinet silently to pure dark area in dining room. Green spider 1st alerted but nothing more - waited six full minutes for it to settle and used a moss arrow to cushion the floor in the hallway. When the spider rotated to face the table I did a strafe-run-leap over the table grabbing the goblet mid-air and landed silently in perfect shadow with no additional first alert from the green spider.

    the room of columns has the spooky AI that is scripted at a threshold point, and what looks like a rust spider that patrols the perimeter. I used the left hand path and when the spider was approaching my hiding spot i moved around the corner and took the two candlesticks (Supreme busts #1 and #2 - removed light sources) and strafe-crouch-run-tap through the lit up area to a first alert chirp from that patrolling spider.

    Downstairs I grabbed the front-door key, two loot items and in the closet grabbed the attic key, and as soon the spider cleared the area I grabbed the coin revealed by the moved couch. I returned the attic key to the storage room as I don't need the ladder - I exited the front door and entered the police station dodging the patrolling guard on the patio.

    No issues with the police station I was able to loot the safe without any alerts from the stationary nor the patrolling first floor guard. I waited for the guard with the key to ascend the stairs - picked his pocket on the way up and followed him to the upstairs hallway.

    when upstairs hall was free I used the key to open the captains office, grabbed the book (objective) and looted the safe. I lock-blocked the door and quietly dropped the key to the desk. I also checked the readables in the other offices - there is perfect shadow hiding spots w/o needing to turn off the lamps.

    getting to the double door exit of the police station elicited a single first alert from the stationary guard at the wicket window as I approached it to pick it open to leave.

    I followed the pathway to the front of the hotel and starting (home) building and when guard patrols were far enough away strafe-ran-mantled across to enter the suicide victims room via a window -I grabbed loot and Selma's key, didn't unblock door. exited apartment window and entered hallway window to approach Selma's apartment door - unlocked using the victims key, picked her key while she snored, grabbed the purse from window sill and the goblets. left her key on her bed, re-locked her front door and returned that key to the other apartment to drop the key close to where i found it. I circled all the way around the building quietly to enter the opposite building to grab a pearl necklace. mantled back to home building lower level returned to the other side and strafe-run-jump-mantled to the pathway.

    Entered the ventilation shaft and looted the office (supreme bust loot item #3) - vase with flowers.
    re-entered ventilation shaft exiting other side to pick open the storage room under Brigantias.

    returning to the flowerbed level I rope-arrowed up to the top of the ventilation shaft building to grab a vase (secret)

    followed the brickwork ledge to brigantias building - entered chimney and had to drop and strafe immediately to avoid damage.

    read the readables in her kitchen then approached her room for a scripted conversiation. when that conversion ended I exited her appartment and lept to the flower boxes and looted the two appartments on the other side(found a library key and a cryptic postcard) grabbed a screenshot and return the postcard to the area (it fell to the floor)

    EDIT continues.

    Library

    after the librarian I followed the floor boxes and patios to the noisy pipe and crept along to the library. The library key opens the exterior unpickable door and it opens all locked interior doors so no need to pick those doors. The library has two guards - one up and one down. their patrols are spaced enough to time them - no alerts from either. I grabbed the coins from the top floor and followed the clues to gain access to the book. needed to cycle upstairs and downstairs twice and grabed the loot from the lower floor on my way out from the library

    Apartments near library - it's not possible to supreme and enter the apartment via the door closest to the libary - the man warming himself at the fireplace alerts to the door being picked so I entered via the other side of the building where the sleeping person doesn't alert to the door being picked. that apartment has two pieces of loot (one secret) and the guard between the apartments cycles in a short patrol and WILL alert to the doors being picked so supreme ghosters may need to skip the apartment with the man at the fireplace.

    I took the first alert from the guard to loot the 2nd apartment (purse)

    back to the west entrance - this is where I had my ghost bust - I was approaching the north lip with the closest two archers facing away - the archer on the next building over alerted to me and went into a search mode - I didn't hear him - i saw him too late as I was jump-mantling over to the "home" building I edged around to the building to the cable and again mantled over to the hotel.

    From the hotel I dropped down to the museum roof and went south to the rooftop that has stairs to a lower level - when that archer was patrolling below I entered the octagonal tower to grab a fine wine and returned to enter the apartment on the other side of the rooftop - grabed the hidden loot (secret) and waited for patroling hallway guard to leave the area. When he left I went to the balcony, mantled onto the railing and strafe-jump-mantled to the warehouse fence, mantled onto the box then crouched behind the crates waiting for the guard to cycle at the balcony. picked open a crate for some loot then opened the west door and hid in the shadows waiting for the guard to come downstairs - when he was on the main floor I crept-strafe-run-tapped moving up the stars and looted the coins from that offic - there is no perfect shadow in that office so I mantled onto the vent-shaft and stayed close to the door - when the guard came back I silently dropped down behind him and left via the door and returned outside.

    outside I left the bay door open - mantled onto boxes and onto the door - and opened the vent to go through the building (SLOWLY) to the far end - silently dropped to a pair of parallel pipes and crept along to the other end and silently dropped down to the balcony below - mantling unto the rails is tedious - you need to either drop LOUDLY or get a ping of full grip to then drop silently on the next one.

    I read the note under the door picked it open and found a murder victim. looted the two candlesticks and a purse and picked a box to get the museum key.
    left the appartment and contiuned balcony-rail-to-balcony to the other end with the ladder and climbed up - I had a bit of clang on the metal grating but no guards were nearby to alert. I went to the museum roof - roped down to an open hotel window to get a ring - returned to the roof and used the museum key to open the skylight in shadow. used a rope arrow to safely drop below - looted the place including disabling the two armed gas mines.

    When I exited the musuem I went down the stairs to look for loot (none there) but there was a moss arrow and two bunny rabbits - I gave some yummy moss to the rabbits and then I made my way back to Brigantias appartment - grabbed the gear from her fireplace and went to the flower bed to grab her vault key then roped up to get to the ledge and finished looted the entire bank.

    BANK: entered via open window on the top floor. there was one readable on a desk - I then hid in a perfect dark corner wating for the guard that patrols to enter and leave - crept to the door and listened for footsteps - was able to open the double doors without an alert - I went to the left and mantled onto a small table and waited to pick the belt of one of the guards. I looted the 3rd floor storage closets (picked the two doors with loot - the third door was a wasted lockpick) I looted the bar and made my way near the top of the stairs to open a secret switch while dodging guards and the camera then stealthily made my way to the far end and waited three cycles of patrols to enter the secret room to loot it.

    note: your light gem can be fully red but when you are inside the secret room no-one can see you.

    getting out and closing the door switch needed six cycles of the guards to co-incide with the camera cycle then proceeded down to the middle floor.

    the middle floor has two offices that have stuff for the vault and a third room with loot.

    the presidents desk has a readable and swich underneath that moves a painting with the switch that disables the vault laser beams (supreme bust implied but there is NO other way to get into the vault) the readable hints about the vault door code location - grabed a screenshot then looted the candlesticks from the dining room and went down to the vault. - the patroller on bottom and 2nd floors were no problem. got into vault room opened the foor and objectives complete and new objective "find window key" - looted everything and went back to 2nd floor - found Moira's office and hunted down the key in there. returned to the vault and unlocked the window "objective complete"

    I reclosed the vault door. went to the 2nd floor and re-enabled the bank security in the security office, and dodged the guards and camera to leave.


    Then I went to the basement storage under Brigantia's building, activated the teleporter and appeard next to the mechanist church and the mission ended.

    STATS:

    Time: 1:17:37; Loot: 10845/10845
    Pockets Picked: 4/4; Locks Picked: 25
    Back Stabs: 0; Knock Outs: 0
    Damage Dealt: 0; Damage Taken: 0; Healing Taken: 0
    Innocents killed: 0; Others killed: 0
    Iron Beasts Destroyed: 0; Disabled: 0
    Secrets: 5/5

    Results
    Consumables used three moss arrows (one for my use, two to feed the cute bunnies)
    Perfect thief : it is possible but failed ghost.
    GHOST: FAILED but POSSIBLE I was busted by an archer going into search mode.
    Supreme: failed as per above - don't know if it can be as there are scripted events that may or may not be a bust. I'll let Galaer/MarbleMan/Klatremus sort this out.
    Perfect Supreme thief not possible - two loot items are light sources, and one vase leaves flowers askew so some loot must be skipped for supreme.
    Last edited by lordhern; 15th Nov 2021 at 23:23. Reason: moar speelling mistakes

  23. #448
    Member
    Registered: Aug 2003
    Location: Phoenix, AZ, USA, Earth
    Quote Originally Posted by lordhern View Post
    Perfect thief : success.
    GHOST: failed but POSSIBLE I was busted by an archer going into search mode.
    Thank you for your report, lordhern! I have a question though. How can you claim a Perfect Thief success if you busted Ghost? Perfect Thief is the same as Ghost but you also get all the loot.

  24. #449
    Member
    Registered: Nov 2010
    Location: Alberta, Canada
    I thought perfect thief was all the loot, not tied to ghost - how should that be documented?

  25. #450
    Member
    Registered: Aug 2003
    Location: Phoenix, AZ, USA, Earth
    You already documented that you took all the loot by saying 'Loot: 10845/10845'.

    Any mode that is not tied to ghost wouldn't be reported in a ghost report thread. The official ghost rules found here outlines the differences between the various ghost modes. See the line below rule #13.

Page 18 of 26 FirstFirst ... 381314151617181920212223 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •