TTLG|Jukebox|Thief|Bioshock|System Shock|Deus Ex|Mobile
Results 1 to 11 of 11

Thread: No Horizontal Camera Challenge for Thief Gold

  1. #1
    Registered: Mar 2018

    No Horizontal Camera Challenge for Thief Gold


    Played on Expert, Newdark

    So far my challenges were about restricting my movements and about utilizing an in-game function. Time to move to next group - challenge restricting player's view. Rules are simple: turn left and right is forbidden. Everything else is fine. Since it's so easy to turn camera to the side, for the first time I'm gonna play without mouse, keyboard only. Looking into only one direction is scary challenge, so I was delayed it a bit. Also thinking about this challenge more I think that looking in every of 8 directions could give different experience.

    I think the biggest problems of this challenge may be opening doors and jumping out of ropes or even dealing with ladders. I tested this challenge before in Thief Gold and Thief 2 and it was very tricky. Since Thief Gold's training mission allows 3 points of view after failing 2 stealth tests, I'm gonna start from it. Let's start.


    I'm looking NW

    In this mode I'm gonna successfully complete both stealth tests. It's helpful to look down to know where to go. Weapon training isn't that hard either.. You just need to go closer to target to shoot it with bow, because it's not possible due to angle to shoot from far away. Training dummy isn't problem either and guard requires slashing him down couple of times, then quickly backtracking outside of ring, so guard will return to the middle. Attack him again and repeat until test will finish. To highlight door you just need to look down.

    Platforming test is where the challenge starts. You can't jump out of rope towards bridge, because it's behind you. I tried to do backward strafe jump over river with usage of jump acceleration, but unfortunately my best result was hitting left wall near passage. So I turned around and did a jump out of rope (bust #1). Jump over river is also tricky. Go slowly to right end of bridge, then do backward strafe jump (strafe left) to left side on the other side of bridge.

    Time for mantle test. I tried to drop on edge of wall I'm standing that is behind me. For that I crouched, went backward to edge near higher wall, strafed left. When I was started dropping I lightly pressed strafe right and forward to stay on edge. Very tricky, I fell dozen of times. Then I needed to get as close as possible to wall on the right side and back off a little, so I will manage to lean right backwards. Then I just stood, lean right and I tried to mantle and... I failed. Unfortunately I had not enough height while standing on the very edge of wall. And that's where I turned right to do mantle normally (bust #2).

    But it's not over. There is still goblet on table to grab and in this mode it's tricky, because you don't have too much time to idle. Opening door requires looking down. Then you need to strafe jump to table, go behind it and lean right to grab goblet. This ends this mission.


    Time: 0:13:40
    Busts: 2

    I'm looking N

    For this mode I failed hiding in shadow test. Let's see how much can change slight difference in view. Other stealth test is easy. Weapon test is even easier, because I can shoot into targets from far away. Unfortunately I can't open door - looking down or up doesn't help (bust #1).

    Next is platforming challenge. Again I can't use rope, but this time it's possible to jump over river. Go to west wall. Position yourself on right side of middle tree (it's the more on the west than north tree). Go forward to north wall. Go backward to 1st tree and then do 3 jumps while gaining momentum. You should barely jump over river. Sadly that's all. It's impossible to strafe jump out of the tree on wall (bust #2). So I'm using rope and do easy jump to the other side of bridge.

    I tried again to drop on edge of higher wall, lean right and mantle on it. This time it allows me to mantle, but unfortunately it immediately cancel and I fall below. I know it's possible, but I found another way to progress. Go back to edge above river. On wall's floor are blocks. Go backward 3 blocks and stand on left side of left block somewhere near middle. Your target is to start from very short backward strafe right to gain momentum, then you do 3 strafe jumps in the same direction and if you are perfect you will land on brick wall.

    Opening door is impossible (bust #3). Do strafe jumps towards goblet by altering between backwards and forward. Go behind table and grab goblet. You don't need to lean to highlight it. Wow, that was different experience.


    Time: 0:13:29
    Busts: 3

    I'm looking E

    This time I failed avoiding noise test. Shooting target is impossible (bust #1). To grab key I need to jump on table and look down to grab it, but opening door is impossible (bust #2). Platforming test on the other side is easy. Still I can't use rope, but I can go to west wall behind middle tree. Strafe left to north wall. Then strafe right and past left tree do 2 jumps to land on the other side of river. Mantle on tree and do forward strafe right jump with mantle to wall at the end. Mantle test is easy, because higher wall is in front of you. Door is easy to open and goblet is right in front of you. That mode was much easier.


    Time: 0:07:31
    Busts: 2

  2. #2
    Registered: Mar 2018

    I'm looking SE

    Time to start the real mission. KO-ing servant and patroller is weird, but not hard. I'm descending to sewers and manage to get necklace. I also can use last hatch to sneak behind stationary guard with key. I went on his left side behind him, looked down and lean right to highlight key. Swimming to spider cave was easy. But swimming back was harder. At least it's not so slow like always swimming backwards.

    In basement I managed to KO 2 talking guards. First went behind guard going through shadow, then after 2nd guard. Then I took flash bomb from chest and climbed the stairs. Loot from chest also wasn't any problem. Opening doors to main corridor of 1st floor is difficult. I need to stand near door, but not too close, lean right to highlight them, open them and quickly strafe left, because they open towards me.

    KO-ing kitchen servant wasn't hard, but getting vase was. I needed to get to storage and do 2 crates stack in front of kitchen shelf. And I'm getting confused what button drops crate and what throws it. Playing only on keyboard is so much harder than playing with mouse. Anyway, I mantled on stack, crouched and strafe jumped on shelf. I went backwards and finally grabbed vase. Getting this vase took me 10 min. Afterwards I went to KO drunken guard. To do that I needed to stand behind him, use blackjack and lean right.

    The rest of this floor isn't hard. It just requires good positioning. I had a bit of a problem with lever opening exit from mansion. I stood near it and lean right to frob it. 2nd floor wasn't difficult either. I went through library and waited for patrollers in dark corridor, then leaned forward to KO them. I went to throne room via left door, made noise and dropped flash bomb, then I KO-ed last guard. For scepter I went under it and looked up to grab it.


    First mission done. Run was slightly faster than my backwards challenge, but still really long. Basic interactions with just keyboard are hard, but the most problematic is finding passages. Looking down helps, but it's not perfect. On a side note, using spiral staircases is very satisfying. Also I didn't have too much problem with highlighting doors, so I'm guessing diagonal direction on compass (tiny grey triangle) allows me to open most doors. But it will be a problem when I will start playing while looking at north, east, west or south. I noticed that it was a problem in Keeper's Training.


    Time: 0:50:22; Loot: 1329/1429
    Pockets Picked: 2/4
    Back Stabs: 0; Knock Outs: 13; Airborne Knock Outs: 1
    Damage Dealt: 13; Damage Taken: 0; Healing Taken: 0
    Innocents killed: 0; Others killed: 0
    Busts: 0

  3. #3
    Registered: Mar 2018

    I'm looking N


    First I need to swim through underwater passage and I nearly drowned, because I forgot controls. Managed to pick up diamond. Also found 2 nuggets in right passage. I think I usually skip them. I took crate with me. Afterwards I strafe jumped right into passage near zombie and then jumped left into another passage. I strafe jumped left to grab 2nd crate. Then descend and strafe jump above pit for another nugget. Then I put crate in order to jump from it on the other side of broken bridge. I returned for another crate and jumped on bridge, then crouched and leaned right to grab both crates.

    To get forward I need make 2 crates stack on wooden railing of bridge and jump from it backwards. It's really difficult to do. First jump left on railing and try to drop 1st crate on it. Pick 2nd crate, mantle on 1st crate, look down, drop crate and jump in place. Then jump into passage and grab top crate. Go up to church. Unfortunately loot there is unavailable. Even with crate I couldn't highlight it.

    Time for my 1st fight with zombies in this challenge. It's tough. 1st zombie has flies around him. I made mistake and lured him to church. I waited for him to get closer to holy fountain, frobbed it, went right and quickly jumped backwards. Targeting my bow was very tricky and I needed to shoot him fast, because if he would get closer, then shooting him would make flies explode and damage me. For non - flies zombies I lured them into corridor, KO-ed them with sword and then returned to holy fountain and then to corridor to kill them. But after shooting their bodies I needed to go right to avoid their part of bodies. For zombie with flies I lured him into corridor, then went for holy fountain and returned to kill him.

    To get to 2 nuggets on top of ladder I needed to do 3 crates stack. I used 1 crate I smuggled on this floor and crates from zombie area. From stack I jumped right and looked down to grab nuggets. Hammerites weren't problem either. For walking Hammerite I just leaned forward to KO him, for stationary - I went to wall, leaned left and KO-ed him. I also jumped over lying zombie and KO-ed another Hammerite by leaning forward from shadow. I had luck, because he went very close to me. Couldn't use elevator, because switches are on south side. So I'm forced to use stairs to enter Factory. By the way, going through Mine took me 40 min.


    I didn't do too much here. Just opened north door and KO-ed Hammerite. He noticed me on my first try. I suspect I accidentally moved barrel. Then I went on terrace and tried to lure and KO Hammerites working below, but they just ignored me. Only jumping on metal worked, but they were too sensitive to be KO-ed. So just like normal I dropped down and went to Prison.


    KO-ing 1st patroller wasn't hard. Then I went to guard post of Blocks #3 and 4. I get closer to Hammerite, leaned forward, used blackjack and quickly leaned left to hit Hammerite. It worked, lean forward got canceled, but before Garrett returned to his position, lean left was a bit more forward than usually and reached Hammerite. Camera wasn't problematic either. Just went under south wall and shot it. I went down to hideout, took key from body, crouched and took 2 coin stacks. For other 3 coin stacks I could only highlight them from standing position.

    Guard post near Blocks #1 and 2 was more problematic. I used the same technique to KO Hammerite, but this time I leaned right. I couldn't sneak to camera from left side, even if I could sneak to south wall, it could still spot me. So I went in front of guard post to right side, then sneaked under camera and shot it.

    BLOCK #3

    Getting to guard post was difficult. Hammerite sometimes will get quiet too early, but alert him too much and he will launch the alarm. Also you need to target him when leaning forward without moving too much or else he will spot you. Finally I jumped twice to alert him, jumped into his room when he went to door and quickly KO-ed him. Unfortunately I couldn't reach lever to open Basso's cell, so I was forced to turn left (bust #1).

    BLOCK #4

    This time getting to guard post was easier. I crouched in corner under cell in front of guard post's door. I shot arrow into floor in front of next cell, so Hammerite left his post without noticing me. So I KO-ed him. Then I jumped left into his room. Again couldn't reach lever for Cutty's cell (bust #2).

    BLOCK #1

    I used 1st floor left cell to hide Basso's body. Also 2 Hammerites passed me, so I could KO them and hide their bodies in cell. To get to guard post I just directly jumped right to it and quickly KO-ed alerted Hammerite. The same issue like with previous levers - can't reach it to open Issyt's cell with Hand of Glory (bust #3). Then I went to Barracks. Under stairs was a priest. I know he doesn't always spawn. When I tried to approach him, he would spot me. After few tries I managed to KO him during his surprise animation.


    KO-ing 2 patrollers isn't any problem. I can take 2 golden hammers, for south one I need to lean to the side. 2 candlesticks are out of my reach. I managed to grab golden hammer near priest and novice by luring both of them to me, then attacking alerted priest with blackjack until he decided to run away. I can't open any door. I went upstairs and the same story - I can't highlight any door. So I was forced to turn right to open south door (bust #4), then I needed to turn to open safe and grab diamond and necklace (bust #5). Sadly it just wasn't enough, so again I needed to cut south banner. Luckily it's possible without turning. I looked down and used powerful slash to cut it. Then I took 3 bottles and finally completed loot objective.

    Also noticed that secret passage is closed. What exactly opens it? I thought it's only opened on Expert, but I'm playing on Expert and it's closed. Weird.


    So I took Basso's body to guard post of Blocks #3 and 4 and jumped into water to get back to mine. I tried to use underwater passage, but it was too long to go through it with body. I returned to elevator, put body on it and ride to 3rd floor. I must say I had problem finding my path while carrying body, because it covers right side of screen. I still could descend on ladders and finally went outside only to notice that I made huge mistake. Well, at first I didn't try to test if I can cut banner without turning, so later I reloaded save from before entering this room. After finding that I can indeed cut banner without turning and grab 3 bottles, I forgot to grab loot from safe. And since I overwrited all my saves, I was forced to return to Barracks and grab this loot.

    But my return was much harder this time, because alerted from Barracks novice went all the way to Factory and alerted other Hammerites. Jumping out of terrace was also tricky, because Hammerites below were in search mode. Then there were 2 alerted Hammerites at the 1st guard post of Prison. Luckily one of them went past me back to Factory, other was KO-ed by me. I went to Barracks and again completed loot objective. On my return I had 2 alerted Hammerites and novice coming to guard post of Blocks #1 and 2. I KO-ed one of them, rest went away. Afterwards I returned to river and went all the way to outside.


    Mission 2 was first real challenge. Especially mine shown me how difficult will be platforming missions in the future. Also loot objective was problematic, I needed 2 busts to complete it. Can't wait for Haunted Cathedral. Searching for loot while looking in one direction will be a nightmare. That being said, next mission is maze with platforming, traps, zombies and monsters. This sounds very scary. Since this challenge is more frustrating than any challenge I did before, I'm gonna make bigger breaks between missions.


    Time: 1:40:37; Loot: 1138/1429
    Pockets Picked: 3/11
    Back Stabs: 0; Knock Outs: 18
    Damage Dealt: 115; Damage Taken: 0; Healing Taken: 0
    Innocents killed: 0; Others killed: 4
    Busts: 5
    Last edited by Galaer; 11th Feb 2021 at 07:35.

  4. #4
    Registered: Mar 2018

    I'm looking NW


    All right, time to finally deal with this frustrating maze mission. I can take goblet from nearby tomb by mantling on sarcophagus and looking down. Using ropes to go down and fighting with zombies isn't any problem. I can't grab vase on ledge, because it's behind me. But I can get to chest near zombie. Swimming is easy. Then it's easy to grab 6 fire arrows from chest. 2nd chest is tricky. I needed to go on it's left side, crouch and lean right to highlight it.


    Then is section with burricks. First burrick spot me, so I hid at the bottom of plank, leaned forward when he was descending (I had no idea this burrick can use plank) and KO-ed him. For patrolling burrick in bigger cave I went backward to shadow under left wall, waited for him and quickly went behind him and KO-ed him. Then 2nd burrick showed up north of me, so I waited for him. I needed to crouch and slowly strafe left, so I could get into position to lean forward and KO him. 3rd burrick was behind me. I returned to shadow where I waited for 1st burrick, went behind him, but he was too sensitive to get close to him. After he calmed down I alerted him by jumping twice and leaned forward to KO him. I needed to use blackjack 3 times for him to lay down.

    I can't go to area with traps and purse and fire arrows, because I can't get out of water to return to burricks cave and I can't rope up from burrick cave, because I'm looking in wrong direction. If it would work I could shoot rope arrow to get out of water. So I visited east cave for nugget and took 3 rocks with me to west cave. I have no idea how helpful they will be in Bonehoard. I had problem getting back for other 2 rocks from stone ledge. Mantling to cave is very difficult. I fount that I could jump from rope, but I couldn't be too high or ceiling would bounce me back on ledge. After successful jump I couldn't return to rocks, because I was on edge of entrance. I went forward to the end of edge, went slightly right and then I hold left+backward and jumped over invisible barrier blocking me. For next time I left rock on the edge of cave near stone ledge.


    Like I said before zombies are easy opponents, but you must be careful for zombies that go from behind you. These one you must dodge and then attack. Vase from zombie room was tricky. I strafe jumped right in front of it and tapped "grab item" button and after few tries I could grab it. I woke up zombie because of that, but it was easy to beat him. For vase in trapped room I need to move rocks to grab it. I woke up 2 zombies, but they are easy to deal. Nugget on wall scripture near stairs going to water requires stack of 2 rocks, mantling on them and jumping left. Strafe left until you will highlight it.

    There is goblet on sarcophagus in room with small trapped bridge. I can barely go up the ladder, then I jumped on sarcophagus, jumped backwards on sarcophagus with goblet took it and returned on ladder. Goblet on sarcophagus in fireball room is even harder. You can barely climb the ladder. At the top you must drop while holding backwards on ledge around sarcophagus. Tap backwards to go slowly to corner of ledge, then strafe left to highlight. Return is tricky, because most likely you will get stuck on corner of ledge. From there you must pray to fall down and touch ladder.

    On 2nd floor of Bonehoard I noticed that I need stack of 3 rocks to strafe jump right to Marad's Tomb, but I can't get out without 2 rocks stack. Since it's just a goblet I'm gonna leave it for now. Diamonds from demon's face are also possible to get. I noticed interesting thing here. If you hit rope with your back, then even if you can't grab it, it will act as slide, so if you fail jump and you will slide, hitting rope with your back can save you from getting hit.


    To get to Mystic Heart area you must go to entrance to Horn of Quintus area with wooden beams and strafe jump left. Burrick spot me, but it was easy to dodge him. Descend on ledges is really tricky. At first you just need to drop on ledge below and quickly strafe jump right, then jump forward and left. Next is going backwards while on ledge and avoiding magic bolt by jumping in place over it. I needed to do it twice before I managed to get to lower ledge and drop down. Going through statue room is really stressful. Haunt is easy to dodge. Just go against wall. He's far enough, so he will not hear every louder step you make. Grab Mystic Heart and go left.

    And here I realized that I'm looking in different direction. So the idea here is to make 2 runs. I'm gonna reload my save from before going to Mystic Heart area to try to get Horn of Quintus and Mystic Soul while looking north west and then repeat Mystic Heart area and go to exit. For 2nd run I'm gonna load my save from getting Mystic Heart and try to complete other objectives while looking south.


    For side goblets in Hammerite Tomb I need a rock to jump on sarcophagi. Mystic Soul area is tricky. First I strafe left to douse 3 torches in corridor. Then I'm using side corridor to kill fire shadow. I'm walking under torches, look up and shoot fire arrows at them, then quickly drop into water. Dodging traps isn't hard. Just jump left. After grabbing Mystic Soul backwards strafe jump right continuously to not get killed. You can climb both ladders and easily get out from this place. The hardest challenge is to jump backwards over pit. I needed to strafe jumped backwards right few times to build momentum and jump backwards over pit.


    I took with me 1 rock and I used it to mantle on 1st ledge, because I couldn't touch 1st ladder. On 2nd ladder I could barely grab. Strafe jump out of ladder can be tricky. You can't jump from top or else you will jump forward. So you must jump from almost top and you must hold backwards to barely make it, but it's possible. For next ladder I discovered that if I press backwards while looking horizontally on ladder, I get a bit out of ladder without falling, so it feels like I'm levitating in air. This allowed me to jump right on ledge. Next ladder is the hardest, because you need to combine tricks from previous ladders. Because next ledge is on the same level as top of ladder. So again you must stick out of almost top part and then do backwards strafe jump right and barely you will manage to do it. Last ladder is super easy.

    To get down - from in front of ledge leading to Horn of Quintus I jump right to 2nd ladder. I can't do too good jump or else I will get stuck on top of ladder. That's why I jump a bit earlier. I took my rock with me and went backwards, alerted burrick and went left, forward and left to exit cave. Since rocks aren't obligatory anymore I decided to get goblet from Marad's Tomb. For this I needed 5 rocks. During journey for rocks I alerted zombies from Mystic Soul area, so they came after me and scared me. Luckily fireball trap killed them.


    Since rocks aren't obligatory anymore I decided to get goblet from Marad's Tomb. For this I needed 5 rocks. I did 3 rocks stack and mantled on it while holding rock. A tip for mantling on this stack - if you can't mantle on it - jump to it, release jump button and quickly press it again when you are touching top rock. This time mantle will work. When on top - look down, you must move to the center of rock and then jump in place. If you are still on rock, then you will manage to do jump right on wooden ledge. If you would try to jump right without jump in place, you will not make it. Move 2 rocks to tomb and drop them down. Make stack of 2 rocks, so you will manage to get out of it and grab goblet.


    Time to return to Mystic Heart area and beat it again. But first I want to try getting out of this area and getting to exit while I'm still looking NW, so if I will try looking NW challenge I will not need to repeat this mission. So to get out of this area I needed to be positioned on right part of pit near entrance to burrick area. From there I needed to do strafe jump right to mantle on wall scripture above statue (on lower part). My mantle got immediately cancelled and I fell on floor without getting hurt. Getting to exit wasn't any problem at all.

    So I got Mystic Heart and now I'm looking south. Also I managed to not alert burrick, but after teleportation he somehow ended near entrance to his room at the bottom of ramp. I had no problem to KO him. to get out of Mystic Heart area this time I can use ladder. Getting to exit is easier than when looking NW.


    Time: 1:34:47; Loot: 2250/2450
    Back Stabs: 1; Knock Outs: 5
    Damage Dealt: 254; Damage Taken: 0; Healing Taken: 0
    Innocents killed: 0; Others killed: 18
    Busts: 0


    I'm surprised that this mission went so smoothly. I expected much bigger problems with getting Horn of Quintus, but I only needed 1 rock and discovering new mechanic with ladders. Also no busts really surprised me. When you clear this place from enemies, this mission isn't that bad. But it's not over yet. I still have 2nd run through Bonehoard where I'm looking south. This will be probably much harder.

    I'm looking S

    So I reloaded my save from getting Mystic Heart first and returned to Bonehoard. I mentioned that there is really no problem with getting down. Hammerite Tomb still requires rock, but for different sarcophagi. Looks like this time I will be looking into Mystic Soul area normally, because I have entrance in front of me.


    Getting to underwater passage is easy. Getting Mystic Soul and escaping traps without getting hurt is also easy. I can't use ladder to get out, so the only option is to use underwater passage. In room there are angry zombies and fire shadow, so I needed to 2 backwards strafe jumps to avoid them and then run backwards to exit. Fire shadow can sometimes hurt you by being close to you, but if you move backwards without stops, he shouldn't attack you. Strafe jump to Hammerite Tomb, through middle and then quickly mantle on sarcophagus. Fire shadow will go into search mode and for me he was killed by trap. When leaving I noticed that zombies stopped on the path to Hammerite Tomb. Luckily I had no problem with escaping them.


    I can climb 1st ladder, but unfortunately 2nd ladder is behind me, so I will need to bring rocks here. I needed to make 3 rocks stack on NE part of ledge. 3rd rock I put while standing on rocks stack, looking down, dropping 3rd rock and immediately jumping in place. I jumped again, so that I could do next jump better and mantle on higher ledge.

    3rd ladder was easy to grab. As for jump to higher ledge I used again trick with sticking out of ladder. This time I did that by strafing left, then I backwards strafe jumped left and managed to get on ledge. To my surprise I managed to grab final ladder and obtain Horn of Quintus. To escape this time I used east ledges to drop on lower ledge, then I jumped on ladder, which took me to lower ledge and finally I dropped on stack of rocks. Because I didn't know that only 3 rocks will be needed, I brought all 8 rocks here. That's why I'm not gonna attempt Marad's Tomb this time.


    Time: 2:06:05; Loot: 2235/2450
    Back Stabs: 1; Knock Outs: 5
    Damage Dealt: 261; Damage Taken: 0; Healing Taken: 0
    Innocents killed: 0; Others killed: 19
    Busts: 0


    Looking south challenge was a bit more stressful and required more rocks, but tricks to perform were rather easy. And I'm surprised that there is no busts. I expected Bonehoard to be really tough mission, but it wasn't that hard. I'm looking forward for next platforming missions.

  5. #5
    Registered: Mar 2018

    I'm looking NW (almost W)

    Tailing thieves is hard, because most of the time I don't see them. I enter Mansion through Library. To do that I slash door of SE tower to open it, climb to higher floor and lean right to frob door and quickly go left, so that it will open. In Library I can't use book switch to open secret passage. In right room I can jump on counter and only grab plate and goblet. Rest of loot is out of my reach. The same goes with left room. I can slash door, but there is only speed potion to find.

    On the other side of 2nd floor I need to mantle on fireplaces for vases. For fireplace in Ramirez Room I need to potted plant to strafe jump on fireplace. Also I slash bathroom door to get more loot. I can't use secret passage in fireplace, because I can't highlight lever, but I can slash banner and try to enter secret passage. I need to strafe right forward and backward and lastly crouch to fit. This way I get fire poker. Getting out is even harder, but possible. Then I descended to 1st floor.

    I went to basement. To enter Ramirez Hideout I went to Kitchen and waited for servant. I went behind him and he opened door to Ramirez. Looting Ramirez Room was easy, but I needed more money to complete loot objective, so I returned to 1st floor. In SE part of house I got necklace and I needed crate to get goblet and bottle on cupboard. I went also to room below Library and grabbed all loot. I used ladder, jumped on left ledge and did awkward jump backward. Then I used switch to return to Library. I went outside to water and left mansion that way. To my surprise despise guard going into search mode from my door bashing, mission immediately ended.


    Time: 1:04:42; Loot: 2305/2705
    Pockets Picked: 3/9; Locks Picked: 14
    Back Stabs: 0; Knock Outs: 10
    Damage Dealt: 10; Damage Taken: 0; Healing Taken: 0
    Innocents killed: 0; Others killed: 0
    Busts: 0

  6. #6
    Registered: Mar 2018

    I'm looking E


    Oh my God, it's exact direction of looking (N, E, W, S). This means that I will manage to only frob doors east from me. Definitely prefer diagonal directions of looking. After conversation go behind thieves and hide in doorway. Wait for thieves to go away and go right. Woman will spot us and alert kitchen thief. Wait on left side of passage for patrolling thief and KO him quickly. Then hide in room with purple box. You must blindly time thief from kitchen who's searching for you, enter room and quickly KO him. I had no problem with grabbing loot. To get upstairs you must attack door with your sword. Then rope down to Casino.


    Here I learned that I can douse torches by shooting water arrow into ceiling above them. Most of thieves I lured to NE passage and KO-ed them. I managed to grab all loot and KO everyone, but this took me 15 min. I couldn't grab 1 water arrow from shelf in north guard post.


    After conversation wait for thief to enter storage, wait 1 second and go behind him to block door from closing, frob it to open and wait on ramp for thief to return to KO him. I cleared this part and upstairs. Upstairs I can smash door to open, but I decided to check lower level first. This place is a maze and I don't remember where is path to Reuben.

    Thief patrolling near purse was easy. Just go along left wall together with him, then go to shadow and KO him. Then I went to Thieves Hideout near door entrance from Casino. Easy to KO everyone. I couldn't grab 2 coin stacks hidden in small hole in passage, because it's behind me. I couldn't grab also 2 goblets from bookcase in room with fat man. I couldn't grab diamond behind banner by leaning right, but I managed to highlight it by moving along right wall. I also grabbed speed potion from top of shelf by holding lean left and jumping. Then I went to spider passage, jumped over spider and shoot down to kill him. Afterwards I realized that I'm walking to Donal. I checked on map and it's indicated there that Reuben lives at north. I checked compass and went back to upper level to door that I skipped.


    I bashed door with my sword. For goblet on high shelf I needed to do stack of 2 crates (2nd crate is in storage), then jump on shelf and slowly go on top of goblet. I can't grab candlestick from storage. I can't open hatch #66, so I'm going to door on opposite site than storage. Door is behind me, but I can still use powerful slash while looking down to bash it. After 4th attack I need to move quickly forward, so door will open. You need to wait for thieves to calm down.

    This part is tough. Go into dark corner and wait for patroller, then KO him. Jump twice to alert thief from nearby room, then shoot noisemaker arrow forward (interestingly noise will continue even if you take arrow), then KO thief. Go to door and use the same technique of bashing like previously (powerful slash while looking down). After 1st attack go into dark corner, because patrolling archer will hear your slash. Shoot noisemaker arrow again and KO him. Continue to bashing door (position yourself on it's right side). Loot it. Use other exit to north hatch. You can highlight it by leaning left while you aren't too close and not too far. This way you will lean inside hatch and open it.

    I can't use hatch and for other exit I need stack of 2 crates. For 2 thieves I go along west wall left and run forward to KO thief (he must have surprise animation). Leave body and hide behind wall. Other thief will alert and you need to wait for him to look away and KO him. Go on ramp and KO patroller. Stationary thief will go into search mode. Wait for him and KO him. Bash open door to Thom's Room. You can easily grab bracelet and key (look down while standing). You can't highlight metal door, so you must turn towards it (bust #1). Next door can be opened if you are standing far away behind lamp.


    KO-ing enemies isn't hard, though these sleeping thieves waking up without any alert scared me a bit. I can't open any storage, because of metal door, I can highlight 1st metal door by being far away, but it's too far for lockpicks. I can enter room near them, but I can't highlight purple box under desk. Then I'm going upstairs via secret passage. Here I can bash door to Reuben's Room, but I can't highlight safe, so I need to turn right (bust #2). I can't highlight purple box, so I put in front of safe potted plant and jumped on it. From it I turned right while standing and took Safe key from purple box and golden nugget. I couldn't highlight silver nugget.

    To go to the bottom I returned to area with patrolling archer, dropped on lamp and on floor. Went to fireplace and shoot water arrow into fire while strafing left. I noticed Thom. Looks like he can enter Reuben's House. Luckily his visit didn't complicated my run and I could easily loot this place. Afterwards I returned to sewer part leading to Donal and noticed random servant standing on upper level on top of ramp leading to Casino. Thom must have somehow alerted him.


    There are 2 talking thieves in post, I sneaked under their post, but they alerted when I tried to strafe left. I jumped into post via back window, dropped flashbomb and KO-ed them. Then I used control panels to open hatch #47. Unfortunately I needed to turn to highlight gate to Donal's Basement (bust #3).


    After conversation I went left and doused torch. I waited for 2 patrollers and KO-ed them. I got nugget from room, but I couldn't enter storage. On 1st floor I have no problem with KO-ing patroller and woman servant, but I need to bash door to get to stairs. This alerts upstairs thieves. On 2nd floor I run to Donal's Room, thief spots me, so I keep jumping to stairs to alert other thief and go downstairs. When both thieves are together I drop flashbomb and KO them. Then I bashed double door on 1st floor and used last flashbomb to KO last thief.

    In storage on 1st floor I have access only to 2 crates. On 2nd floor I can't grab goblet behind banner. I can't highlight Donal's safe either (bust #4) or highlight Randall's Vase (bust #5). Also I screwed up the exit. I can't highlight exit door. I can exit Donal's House through other sewer exit, but hatch #14 is closed and I couldn't open it before. My entrance to Donal's House is also impossible, because I can't grab ladder. I can't use crates either, because dropping them into water makes them not solid. The only way to climb would be if I would push crate into water from above. Then this crate would be solid and I could use it to stack other crates and mantle up. But I didn't think about that, so I just turned towards exit door (bust #6). Also I barely completed loot objective.


    Time: 1:04:42; Loot: 2011/2716
    Pockets Picked: 9/18; Locks Picked: 8
    Back Stabs: 0; Knock Outs: 64; Airborne Knock Outs: 2
    Damage Dealt: 72; Damage Taken: 0; Healing Taken: 0
    Innocents killed: 0; Others killed: 1
    Bodies Discovered by Enemies: 2
    Busts: 6

  7. #7
    Registered: Mar 2018

    I'm looking N


    I can rope up to balcony, but I can't highlight door. I can't jump backwards into window either, so looks like I'm forced to go through front entrance. Crouching under window I stood in front entrance doorway and waited for guard to walk from right side to KO him. I went right. To avoid alerting guard from post while strafing right, I activated creep button (Caps Lock). Here I needed to time guard patrolling right rooms and hide in shadow in guard post. Then I needed to blindly time guard to KO him.

    Only patroller can open door to right room with vase. You must wait for him to enter nearby room. Go right. Creep right and go to room while behind guard. Use flashbomb (good thing I bought a lot of flashbombs) and KO him. In Bar (here I learned that you can open west doors if you are far away from them) you must hide under counter near carpet and wait for patroller to go right, then KO him. You can get all loot from here. For 2 bottles jump on wooden counter, lean left into shelf and strafe left to highlight bottles. You can open stone cupboard by leaning left from top of stone counter and trying to frob it. You can grab all 3 goblets by leaning right.

    I can't highlight safe in pillar in west room. I also can't highlight door leading to balcony, because I can't jump on chair. Here I learned exploit with rope arrow. You can grab it by crouching under it and then uncrouching. That's well known. But this grabbing rope arrow will sometimes turn you to the side. Abusing this technique you can turn in every direction you wish. You just need wooden ceiling and rope arrow. I'm gonna try to not abuse that.

    In Garden I can mantle on shelf with flashbomb and barely stay on it by moving right and backwards. I also climb to room with side gravity. I can't jump left on chair, but I can do backwards jump on it and lean left for candlestick. I can use tongue in front of church, but underwater tunnel is a bit too long. I can highlight church door by jumping while looking down and that way picklock door, but it opens towards me, so it's impossible to get out of it's way. I can unlock storage door with key. Also I can't rope up to top of ceiling water.


    I use central stairs to get there. I can't get loot from chest in flies room without getting hurt yet. I can rope up to room with 2 chests, mine and trap. North chest is easy to grab, for south chest you must step on trap tile. You can get into room to the left from flies room by looking down and getting away from door. Door to bathroom also can be opened by crouching and dropping from table.

    Next I'm going to west stairs and strafe jump forward to room with flies. I block open door and then shoot water arrow into flies. Door will block flies from hurting me. Then diamond from chest will be mine. I returned to stairs and strafe jumped backwards to room with fire. Jumped through fire and took nugget, returned to hole and again strafe jumped to the other side. Left room leads to balcony and it can be opened with key while looking down while near it. Inside you can open balcony door and rope down for flashbomb. Return to 2nd floor.

    In SE room is trapped chest. You must stand on it, open it and quickly jump forward to avoid fireball. Other doors can be surprisingly easy to open by jumping while looking down. This way you can also open door behind you leading to room with key. This key allows getting to secret room in Garden and picking papyrus through table.


    This floor is a maze. I start by getting nugget from space room. Unfortunately I get lost a lot. I'm getting to the bottom of sword and mantle on pedestal. Next I strafe jumped into NW direction and mantled on ring. Here are archers from top floor that can spot me. I need to go along left side, look up and jump right and pick up sword. Then I dropped down and used 2 flashbombs to KO 2 guards. Afterwards I went outside.


    Time: 1:24:05; Loot: 2286/2656
    Pockets Picked: 5/10; Locks Picked: 5
    Back Stabs: 0; Knock Outs: 15; While Airborne: 2
    Damage Dealt: 15; Damage Taken: 0; Healing Taken: 0
    Innocents killed: 0; Others killed: 0
    Busts: 0


    Just after beating this mission, I restarted it and noticed that my compass is slightly differently positioned. At the end of mission my compass was moved slightly to the right (slightly on NE direction). This could explain why I had so small problem to highlight a lot of doors. I have a suspicion that I can turn not only by uncrouching under rope, but also while jumping towards it or even grabbing rope from water. This means that controlling this challenge will be much harder than I initially expected due to rope exploit.

    This exploit isn't against rules, but it means that I'm looking into different direction than I stated at the beginning of mission. Should I manually bring back to looking into starting direction after using this exploit? Or maybe I should continue looking into new direction? I don't know. Also it's possible to not notice different direction just like it happened in this mission. I have no idea what to do with that.

  8. #8
    Registered: Nov 2010
    Location: Alberta, Canada
    Quote Originally Posted by Galaer View Post

    Just after beating this mission, I restarted it and noticed that my compass is slightly differently positioned. At the end of mission my compass was moved slightly to the right (slightly on NE direction). This could explain why I had so small problem to highlight a lot of doors. I have a suspicion that I can turn not only by uncrouching under rope, but also while jumping towards it or even grabbing rope from water. This means that controlling this challenge will be much harder than I initially expected due to rope exploit.

    This exploit isn't against rules, but it means that I'm looking into different direction than I stated at the beginning of mission. Should I manually bring back to looking into starting direction after using this exploit? Or maybe I should continue looking into new direction? I don't know. Also it's possible to not notice different direction just like it happened in this mission. I have no idea what to do with that.
    In my opinion, the fact that the dark engine doesn't maintain your compass orientation attaching to ropes should not be consider an "exploit" - based on your challenge of "no mouse" I suggest you just continune from that point facing the new direction, and merely document that it happened.

  9. #9
    Registered: Mar 2018

    I'm looking E


    My original idea for this challenge was to beat the whole game without changing my direction of looking. But later I discovered that grabbing rope can turn me left or right. So I needed to decide whether I'm going to allow this exploit or not. And I decided to allow it. I want to learn more about this exploit and also I think it will be nice leeway. Still turning will be rather slow and can be done only in certain places with wooden ceiling or wooden beams. Also I'm thinking about returning to my original idea how this challenge should be in form of playing the whole game by looking only in one direction and without using rope arrow exploit. But this is for later.

    Haunted Cathedral is prefect mission to learn rope arrow exploit - it has a lot of wooden ceilings. So I discovered that if rope is positioned 1 or 2 health shields away from light gem, then jumping on rope will turn you in opposite direction. But if distance from rope to light gem is more than 2 health shields, then jumping on rope will turn you in the same direction. Plus rope's length is also important. Long rope will turn you slower than short, because rope will move faster when you are closer to arrow and this will turn you more drastically. Also you need to worry about how angled is wooden texture you are roping to. This can stop your turning or increase it. And you need to worry about walls. If rope is too close to wall, then wall can stop yours turning. There is also a way to increase turning on longer rope. After you grab it and drop out of it, it moves. So jumping on moving rope can make you turn drastically.


    First using wooden ledge I'm turning south to open door. To get to it's 2nd floor I need to use the same ledge to turn west. Also there is plate I never found before under fallen building near starting point, but it requires me to turn north. In one of houses is wooden beam with diamond on it. Because of it's position I'm forced to move diagonally on wooden beam, which isn't easy, because I need to alternate between forward and strafe left and it's easy to overshoot and fall down. In cave I found key near light mushroom near 2 noisemaker arrows. I never found this key before. For vase from cave and goblet from sewers I needed to turn NE.


    Here is a place that I learned that it's possible to grab rope by strafe jumping to it. I thought that I need to see it in front of me, but looks like it's not necessary. To kill burrick I lure zombie to it. Next is turning north to jump to other side of canal and lower bridge. You can turn west in stables, mantle on 1st wall, jump and mantle on small lamp and then mantle to door. Here is wooden beam to turn SW, so that you will enter house with torc. Right room is patrolled by haunts, so I mossed wooden floor in corner and left rope arrow on ceiling. After taking torc and used rope to turn around, so I could escape from house's area.


    Here are zombies and later burricks. Both groups don't like each other, so I just lured zombies towards burricks. Burricks have been slaughtered. Afterwards I killed zombies with mines, sword and holy water. I didn't need to use holy water as I noticed that zombies don't stand up after you get too close to them for some reason. 2 burricks came later from other part of ruins, so I was forced to use fire arrows to hurt them. With 2nd burrick I needed to do close combat with fire arrows. I'm surprised I didn't get hurt by them. Burricks run to bridge to entrance to Keepers Hideout and wait there, so it was easy to kill them with sword. Also something that I didn't know - there is single crate in this mission. I thought there are only rocks.

    Near house with fire shadow on wall is vase hard to get. You need to go to 2nd floor and turn SW, then do very hard strafe jump left on sign. Then jump forward and go right. Crouch and lean right and maybe you will highlight this vase. To return on street you must very slowly drop on sign below.

    Now it's time for house with crayman. I killed him with 2 fire arrows. If he gets hurt with only 1 fire arrow, he runs to water and drop into it. That's something I never knew. In corner of this rooms is also a key (the same like from cave). No idea if I found it before. Moving upside down table is still creepy. For underwater purse I need to turn north. For return path (swimming backwards) I need 2 breath potions.

    After conversation with Eye I went quickly downstairs and to my surprise apparition fell from higher ledge. I had no idea it was possible. To open Keepers Hideout I needed to turn north and shoot fire arrow into statue while standing on keyhole symbol. It was hard for me to enter, so I stacked 4 healing potions under me. Pressure pedestals were easy. Then I strafed left while crouching to avoid arrows and mantled over wall with door. Lastly I used wooden beam to turn NW, which allowed me to visit both rooms.


    Time: 2:12:12; Loot: 2420/2635
    Locks Picked: 16
    Back Stabs: 6; Knock Outs: 2; While Airborne: 1
    Damage Dealt: 476; Damage Taken: 0; Healing Taken: 0
    Innocents killed: 0; Others killed: 20
    Bodies Discovered by Enemies: 1
    Busts: 0

  10. #10
    Registered: Mar 2018

    I'm looking S


    Because of rope arrow exploit when buying stuff in shop I focused on getting all rope arrows and also moss arrows to help me in noisy areas. Also bought breath potion for water tower and 2 flash bombs. I thought I will be forced to enter mage compound and get through it to water tower, but looks like starting point has wooden ceiling. I never noticed that, because I don't usually look up at starting point. This way I could turn slightly west, which allowed me to go through west door, but not east. I tried to turn more west, but for unknown reason I couldn't. I turned around towards north in passage with coin stacks. And before entering water tower I used hedge to turn towards NE.


    I'm looking NE

    In water tower I had problem fighting with current in order to return to entrance after taking Earth key. Then I went to earth tower. In this tower there is only ropeable ceiling at the bottom and at the top of tower. Cave at the middle has stone ceiling, so no turning. I roped up to ceiling in order to avoid floating platforms. At the top I roped up to higher platform. Before falling down I decided to turn slightly more towards north. Not completely north, because I wouldn't manage to jump out of the rope to higher platform. Then I mantled to window hole and grabbed Air key. Don't enter room with chest, instead return, rope up to higher platform and jump. Here I must say that jumping out of rope and at the same time grabbing rope arrow is much harder to do with just keyboard. With mouse it's much easier to time both buttons. Afterwards just turn towards NW to get back to entrance. I decided that it will be faster to not use shortcut door. I had small concern about floating platforms section, but I could safely fall on lower ledge.

    I'm looking NW

    Now I'm looking NW and until the end of mission I wasn't required to change direction of looking. Air tower isn't really hard to beat. There is no wooden ceiling to turn and also I can't open shortcut door. Also in Fire key location I noticed weird stone that I never seen before, because it just blend into wall and floor and it's also at the other end of this room.

    To get to fire tower I decided to go through starting point and there was stationary guard in front of door for some reason. To deal with him I went quickly into shadow at the left from front entrance to mage compound. He went into search mode, but quickly calmed down. He started patrolling outside area. I guess he got somehow stuck near front door. It was easy to KO him.

    Fire tower went really ugly. No wooden ceiling to turn. In lava room there is 1 fire mage, sometimes there are 2. When playing this mission normally I just lean forward and KO mage when he's walking on lava near entrance and then take his body. I can't do that when looking NW. So when mage is walking on lava I quickly did jump over lava, which made huge noise and alerted him. I needed to wait for hot tiles to turn black and also avoid fireballs by crouching. I hid in shadow near stairs and used flashbomb to KO angry mage. When KO him I needed to worry about not stepping on hot tiles. Then used gas arrow to KO angry upstairs mage.

    The rest of fire tower was easy. I couldn't open shortcut door again though. The final room though was tricky. Here are jumps over lava. First jump on metal bridge isn't hard, but 2nd jump on other side of metal bridge is very difficult. Jumping diagonally backwards from narrow bridge to narrow bridge is hard. I needed to go to left side, start by walking backwards and quickly right strafe jump backwards to barely not fall into lava. Here I learned another mechanic I had no idea about. You know that looking max up/down may not allow you to move backwards/forward. But I had no idea that looking down close (not max) will slow me down. This makes me jump closer. And this was essential to do this jump, because I needed to not look down. This means I needed to do backwards jump without knowing where exactly is lava. This resulted in many deaths.

    I can open chest from back by mantling on top of it from very precise spot. From the front I could jump on pedestal with chest, but that's not possible when looking NW. Also doing forward jump to the other side of bridge was much easier. Probably because running forward is faster than strafing left. Walking backwards has similar speed like strafing to the side, so jump was more diagonal and because of that it was harder to land on bridge.

    Since I can't use shortcut door I'm forced to return outside. But there is one problem - jump over lava in 1st lava room. I need to do diagonal backwards jump, but metal ledge is too far. I tried to do strafe right backwards jump to land on metal floor near entrance, but it is too high and I receive fall damage. I tried to land on metal railing around metal floor, but it was easy to overshoot. Finally I succeeded by going closer to the edge of metal ledge, look down to slow down myself and do backwards strafe right jump. This allowed me to fall on metal railing.


    I returned to starting point and another weird thing happened. I heard archer's shout. I hid and noticed that he normally patrols. No search mode at all, so I have no idea why he was shouting. I entered compound through front door. Here I KO-ed every patroller and hid bodies in SW corner under stairs. Problem occurred when I KO-ed 2nd floor stationary archer and hid his body under stairs in SE corner. One minute later kill objective failed for unknown reason, so i needed to redo knockouts on 2nd floor. This time I hid archer's body in Sw corner together with pile of other bodies. And this time kill objective didn't fail. But this situation made me paranoid and I started making a lot more backup saves than before.

    In library I played a bit with my controls. Running forward, backwards and strafing I have assigned to arrow keys and because of that when I'm forward strafing left my quicksave button doesn't work. It's even worse with jumping. If I use SPACE for jumping and try to do strafe jumps, then only forward strafe right jump works. Luckily binding A for jumping fix this problem.

    On top floor of library is secret passage with librarian's glasses. When looking NW you can't open passage from inside, so you are forced to quickly enter it, take loot and quickly leave before wall will close. On the same floor is also water arrow on shelf. You can grab it by looking max down and jumping.

    On 3rd floor is one room with marble floor and sleeping guard. Room is behind you, so you need to moss floor and you can do that by looking down and shooting moss arrow. Then go to the edge of moss, look down and shoot moss arrow again. On top floor I can barely mantle on shelf with 4 urns and quickly go forward and left before falling down. This let you grab 3 urns, but NE urn (worth 20) is inaccessible without turning. Since wooden ceiling is on lower floors I decided to ignore this piece of loot.

    Basement has 2 troublesome places. First is secret passage. To get on top shelf you must put 3 crate stack near tunnel, mantle on it and jump left on top shelf. You can grab silver nugget. 2 coin stacks on lower shelf are more complicated. You must drop on edge of shelf and it's easier to do it when pressing Caps Lock to creep. Then look down to blindly highlight coin stacks.

    Last challenge is south storage. You can barely mantle on top shelf by going left quickly after mantling. You can take loot from top of it, but you can't grab purse (worth 100) from lower shelf. By mantling on top shelf you can't crouch. You can only crouch when you use crate to jump on top shelf, but it's still impossible to take purse through shelf as it's too close to wall. This purse can only be taken by turning. Since basement has no wooden ceiling and I had loot objective completed and I was near the end of mission, I decided to sip this piece of loot.


    Time: 2:05:55; Loot: 2592/2812
    Pockets Picked: 10/22; Locks Picked: 4
    Back Stabs: 0; Knock Outs: 60; While Airborne: 1
    Damage Dealt: 49; Damage Taken: 0; Healing Taken: 0
    Innocents killed: 0; Others killed: 0
    Bodies Discovered by Enemies: 1
    Busts: 0


    When writing my stats I noticed that number of my KOs is higher than my Damage Dealt stat. I returned back to the game to check if wrote stats correctly and looks like I did. I find it very weird as usually Damage Dealt stat is the same of higher than Knockouts stat. But not this time for some reason.

  11. #11
    Registered: Aug 2021
    Nice job on that one.

    Weird thing about the knockouts. I just checked on discovered I had the same thing on a run through of the Mage Tower: 69 knockouts, 58 damage dealt. So 11 of them take 0 damage on knockouts? Probably a mage thing, I'd guess.

    edit: Found the same thing happened in the Lost City. 12 knockouts and 7 damage dealt. I thought it was just gas arrows, but it looks like some of the mages must take no damage from the blackjack.
    Last edited by Kangra; 12th Jun 2022 at 18:16. Reason: Added info

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts