TTLG|Jukebox|Thief|Bioshock|System Shock|Deus Ex|Mobile
Results 1 to 3 of 3

Thread: My mouse won't react and objectives are in blank

  1. #1
    New Member
    Registered: Nov 2015

    My mouse won't react and objectives are in blank

    So... I've tried to go back and play some FM's with Thief 2 and when i tried to install another one (I forgot i had already other installed).

    I ignored this and proceeded to play but the objectives were Blank and when i loaded into the game, i wasn't able to look around with the Mouse nor use any other key aside from moving with WASD.

    So i had to close the game from the task manager then i realized i had another one installed. Uninstalled and thought this time i could play normally but got the same issue...

    I reinstalled the whole game and installed T2Fix with mods but i got the same result, can somebody tell me what's wrong? :c


    - Update: I re-installed the game without TF2 and loaded the pre-made settings of controls for Thief 2 and it works. I did deleted from the installation folder the "user.bnd" as one guide suggested. I can move and all (Even using the camera but the mission objectives are still blank). At this point my idea is to reinstall the TF2Fix to see if it helps but i'm sure the fact will remain the same so i ask if anyone can help.
    Last edited by Slendy sensei; 14th Sep 2023 at 19:17.

  2. #2
    Brethren
    Registered: Apr 2000
    Location: Not France
    Which FMs are you having issues with?

  3. #3
    New Member
    Registered: Nov 2015
    Quote Originally Posted by Brethren View Post
    Which FMs are you having issues with?
    Not just any FM's but also happens with the base game and i haven't loaded any FM...
    the issue remains even if i just want to play the vanilla game.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •