TTLG|Thief|Bioshock|System Shock|Deus Ex|Mobile
Results 1 to 24 of 24

Thread: T1 fm Koobze - 1999.07.03

  1. #1
    Registered: Mar 2002
    Location: UK

    T1 fm Koobze - 1999.07.03

    For some reason best known to myself, I am determined to finish this rather bizarre and frustrating level. There has been some previous discussion of the mission on this forum which has helped but I am still faced with 3 locked doors I can't open and no keys or lockpicks. I have a blackjack and some weapons but can't seem to get any further. I know that there is a key somewhere in the flooded basement but I can't find it. Has anyone else managed to get any further?????

  2. #2
    Registered: May 2000
    Location: Thunder Bay, On., Canada
    I and another thief tried many, many times to get into all those doors and also the chest down below, but to no avail. I even e-mailed the author, but it's been too long and he doesn't remember.

    I never found a key down below, though supposedly there is one, but I think it only unlocks the door at the top of the stairs. To get in there, I just banged on the door until the guard came and unlocked it, then bonked him.

    I did manage to finish it, but with the majority of the loot still unaccounted for and several doors left unopened.

    Good luck with the mission and, if you should happen to figure out how to access the rest of the building, will you please let me know? I wasted many, many hours trying to figure it out and I'd love to know what I missed.

  3. #3
    Registered: Mar 2001
    Location: Jersey City
    Hi Phillys,

    I'm the other thief NW was refering to and we both finished it. I did actually find that key down in the basement water canal maze. It opens the central room at the top of the front door spiral stairs. That maze is tough to navigate because you have just barely enough breath if you know where the airholes are. There is a map of it within the game, though. The map is in the room to the immediate left of the front door. In other words if you are coming down that flight of stairs from the upper floors of the outer walls it's straight ahead. There's a guard in there so dispose of him then walk over and see this odd 3D model of the basement water maze. Then draw yourself a map of it.

    There were so many great things about this mission I just wish two things would've been different. 1) We would've gotten lockpicks because there were about 25-30 doors that couldn't be opened. (grrr I HATE areas that I can't get into when playing thief) 2) The author should have made the journeys between the areas about 10 times smaller you spend half your time just traveling from one area to the next and it took forevor to do that. Otherwise though this one had some of the most unique architecture, most brilliant scripting and most exciting, tough and fun gameplay I've ever experienced. Despite the problems it's undeniably one of the most memorable T1/G missions I've played (and I've played every one of them)

    Plus the title sounded dangerously like a porno flick and that adds even more to the fact that it opens the morning after Garrett's had a one night stand and the gal is still lying there in the bed! Gotta love that.
    "That I an accessary needs must be
    To that sweet thief which sourly robs from me."
    William Shakespeare, sonnet 35

  4. #4
    New Member
    Registered: Jun 2002
    Location: Souderton, PA
    the key is

    on the floor in the corner of the room with the sleeping burrick

    i couldn't figure out how to get out of the tunnels though. i must have missed a rope arrow somewhere...

  5. #5
    Registered: May 2000
    Location: Thunder Bay, On., Canada
    There are rope arrows floating in a pond in the big park you walk through. There's also a tunnel to swim through at the bottom of the pond.

  6. #6
    New Member
    Registered: Mar 2002


    It's been a while since I wrote anything here, but this time I felt I had to. Ok, the thing is I'm trying to play Koobze for the first time, and I get a blank screen with health bars, nothing else. Whats wrong? I can play other FM's but this one.

  7. #7
    Registered: Mar 2006
    Location: Germany
    Maybe a missing custom script?

  8. #8
    Registered: May 2000
    Location: Thunder Bay, On., Canada
    I doubt it has anything to do with custom scripts. This mission is VERY old and as far as I know, there were no custom scripts around back then. It sounds like something may be missing from your zip file. Try deleting the mission and redownloading it.

  9. #9
    Registered: Mar 2006
    Location: Germany
    You're right Nightwaker, I just guessed.

    jrt, try what Nightwalker suggested. You may want to check your mission ZIP file against the following informations, gathered from a verified working copy:

    Filesize: 3080551 Bytes
    CRC32: B3539028
    MD5: DDAB0450FA1545FE43EBDB4D0F2F5F33
    You can verify this by e.g. using FileAlyzer on the mission ZIP file and comparing the fields.

    If a new download doesn't help, try to clean up your Thief 1/G folder (instructions can be found in the Fan Missions FAQ).

  10. #10
    Registered: May 2001
    Location: Earth Prime

    ALL locked doors OUTSIDE mansion just for show

    You only need the one key and a set of lock picks for the doors IN the mansion - I checked the other locked doors, including the one across the hall from your starting point, in DromEd and found that they are just 'door'-dressing and lead nowhere.
    The key (and a little bit of loot) is found in the place mentioned above. Incidentally, you can also get into the area without first finding the key either by using the bathroom entrance or encouraging the guard to open the door from the other side. As for the lock picks; they were dropped in middle of the corner intersection down to your left when you exit the pub ... just watch out for that guard.

    I've yet to complete the full loot requirement but apparently that doesn't matter since the loot objective checks off shortly after I pick up some.
    Last edited by DreamWalker; 10th Apr 2007 at 05:17.

  11. #11
    Registered: May 2005
    I need a screenshot of the location of the lockpicks. I read they are
    on the floor at the middle of the corner intersection down the left just outside the pub
    but I can't see them.

  12. #12
    Registered: May 2000
    Location: Thunder Bay, On., Canada
    I've never found them before but I went looking for them after I saw your post and actually located them this time! They're right in the middle of the intersection that's directly south of the archway into the outer grounds of the castle. There's a single stationery guard that stands nearby. I might check around to see what they open. If you email me, I'll send you a screenshot of them.
    Last edited by Nightwalker; 11th Jan 2008 at 16:44.

  13. #13
    Registered: Jun 2001
    Location: 4044'31.03"N 11151'16.60"W
    I had a dream about this mission last night, swear to the Builder. Ahh good times, "lightning", missing pieces, street lamps floating in mid air, open spaces long enough to kangaroo-jump to your death. Man I should play through this again tonight.
    <xhtml><eat id="mouth">potato</eat></xhtml>

  14. #14
    The banned user, not the game
    Registered: Dec 2007
    what is the final objective
    i see a couple fake wall in final room,where it the switch for these doors?i got both notes in room,and he knew i was coming so let a servent,i killed her to complete objective baddie i got loot complete,just need to figure out final objective and how to open fake wall doors

    thank you for help in advance
    User was banned by Digital Nightfall on 8-4-2008

  15. #15
    Registered: May 2000
    Location: Thunder Bay, On., Canada
    I think you just have to go back to where you started to complete the mission. I don't remember being able to open those panels in the final room though I'm anything but an expert at this mission.

  16. #16
    The banned user, not the game
    Registered: Dec 2007
    i went back to start and nothing,i also opened a secert door half way up tower on outside and nothing,there is one door that makes sound by lake i cant open with lockpick or key,maybe that is it?

    User was banned by Digital Nightfall on 8-4-2008

  17. #17
    Registered: May 2000
    Location: Thunder Bay, On., Canada
    No, I've never been able to get into there and I know I got the mission to finish. I remember now. You have to kill the woman sleeping on the bed.

  18. #18
    Registered: May 2005
    I have tried to compile a list of hints based on posts in this forum and my own experience with this mission. Also: a minimal effort walkthrough that skips the entire basement and outer sections of the castle and requires some knowledge of the layout of the mission.

    -= Koobze Hints =-

    "If you're reading this then you are awake." - Scroll found in Koobze

    1. Hammerite Escort
    There are two Hammerite brothers and a Hammerite priest outside the inn. They are your escort. Except the "escort" part doesn't work. Instead, they will attack you. Outrun them or jump into the small lake where the ambush was supposed to happen.

    2. Lockpicks
    The lockpicks are dropped in the middle of the corner intersection down to your left when you exit the pub. They are on the ground and therefore practically invisible. Lots of doors don't open in this mission, but if you have the lockpicks you can open the 2 rooms that are situated on the left and right side of the main hallway in the castle, right after you pass the front gate. Inside, you can find some loot. Also, one blue box can be opened. It's on the ground floor of the castle, at the under construction chapel.

    3. Underwater Tunnel
    The underwater tunnel in the lake leads to the castle. This is where the ambush was supposed to happen. There are two guards standing nearby under some oddly shaped trees. You can't see anything in the underwater tunnel even with the Gamma cranked all the way up so keep going forward and you'll eventually reach the other side before you run out of air.

    4. Rope Arrows
    The rope arrows are right in front of the tunnel on the floor of the lake. There are five of them.

    5. Broadhead Arrows
    The broadhead arrows are on the third level of the castle. Go through the first arch of the castle entrance. Don't go through the second arch that the guard patrols through, but take one of the long, straight stairs up and then find the wooden ramp to the third level. The third level looks almost identical to the second level. It consists of long corridors. Swordsmen and archers patrol there. There is an unlocked wooden chest hidden under a table somwhere.

    6. Blackjack
    The blackjack is stashed in a secret place at the front of the castle. Go through the first arch and into the grounds around the castle. Don't go through the second arch that the guard patrols through, but go to the tower on the right. There is a torch up above you, just past the first corner of the tower. Sink a rope arrow into the wood platform just above the torch, climb up and frob the light that is just below the wooden platform. Then go back down, go over to the foundation of the main wall (just back towards the arch a little) and there is a door now. It's pretty hard to see, but inside is a chest.

    8. Gas Arrows
    The gas arrows are floating mid-air at the top of the stairs in the pub. There are five of them.

    9. Moss Arrows & Sword
    The moss arrows are inside an unlocked chest behind the counter of the pub. There are six of them. The sword is also inside this chest. It's difficult but not impossible to pick it up.

    10. Castle Top Floor
    To open the room at the top floor of the castle, you need the key from the underwater maze in the basement. But there is another option: if you go up to the top floor of the castle and make a noise, a guard inside opens the door. If you don't have the blackjack or the sword, lure other guards there. The commotation outside will cause the guard to come out.

    11. Underwater Maze Map
    At the castle entrance, walk up the bridge and in a door on the left. If you cross the bridge there is another door on the left of the big front doors that leads to the walkways above the main building. Inside the room on the right of the front doors is the map for the underwater maze.

    12. Navigating The Underwater Maze
    The key for the room on the top floor of the castle is here. You need to find your way to the end of the longest arm on the underwater maze map. Swim around to the back, in through the hole in the side and down the left hand passageway. You can also get into the underwater tunnels by going in the front doors and down the stairs and jumping off into the water at the far end, or by jumping into the pool at the far end of the walkway inside the front doors, swimming down into the chapel, walking up to the guard at the end, turning right and jumping into the water. The key is on the floor in the corner of the room with the sleeping Burrick.

    13. Overabundance Of Locked Doors
    You only need the one key and a set of lock picks for the doors in the castle. Most of the doors in this mission are just door-dressing and lead nowhere.

    14. Location Of The Pub
    You start the mission at the inn. The pub is located in a building near the castle entrance.

    15. Shortcut
    Most areas of the mission are composed of long, lonely corridors with inattentive guards. There is a shortcut to avoid all the walking: rope over either of the two walls near the castle to save time.

    Secret #1: Hidden Bathroom
    If you go upstairs on the rail that goes around the outside walls of the castle, you will notice a room situated at a height relative to the area were the guy you have to kill (in the first objective) is. That's a secret room behind that bedroom. After you take him out, notice the wall. There are basically two doors on the wall that block the entrance to that room. To open them, frob both of the lanters in the bedroom. Inside the hidden bathroom, you will find just a note, no loot.

    Secret #2: Hidden Rooms Inside Castle Wall
    For those who can recall the wooden rail that goes around the inner side of the castle's walls, if you stand on the first part of it (the one that goes up for a few meters) and look at the castle's walls opposite you, you will see a circular pattern made of stone, with a frobbable light in the center. You have to jump in there in order to frob it (which is a bit difficult, but you'll probably just end up in the water if you don't reach it). Alternatively, the inner part of the circle is made of wood so you could sink a rope arrow and hang from it (difficult because you have to shoot it with the right angle). Anyhow, once you do frob the light, it will open a secret door underneath you. In order to get inside that little room, you have to hang from a rope arrow then jump into it. Inside there is loot (100). The exact same pattern with the same frobbable light exists on the other side of the castle. One of these two rooms has the loot, the other has nothing.

    -= Koobze Minimal Effort Walkthrough =-

    1. Pub
    - Take any of the golden bottles. Picking up the first bit of loot immediately checks of the loot goal.
    - Retrieve the sword from inside the chest behind the counter.

    2. Top floor of the castle
    - Bang on the door with the sword to get the guard to open the locked door for you. Keep in mind you can steal his key even from the opposite side of the door if he is near enough.
    - Kill the sleeping man in the bedroom.

    3. Back at the inn
    - Kill the Hammerite priest outside.[Expert level only]
    - Kill the sleeping woman inside the room you started in.

    I couldn't find neither the lockpicks nor the rope arrows based on the locations given in the posts at I didn't need them to complete the mission.

  19. #19
    Registered: Nov 2006
    Location: Moscow
    Another quick and interesting way to solve this mission:

  20. #20
    Registered: May 2005
    Nice. This is the first time I've seen the solution for the underwater maze.

  21. #21
    Registered: Aug 2002
    Location: Siberia, Russia
    vorob, как всегда в своем амплуа Thanks

  22. #22
    Registered: May 2005
    And here is my speed run of the mission:

  23. #23
    Registered: Mar 2007
    Location: Florida, Iceland in the summer
    Quote Originally Posted by View Post
    And here is my speed run of the mission:
    just watched this, what is up with the hopping, are you on a horse

  24. #24
    Registered: Apr 2010
    This is how you reach enormous speeds in TG. Although it's not really done effectively in this video ;p

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts