TTLG|Thief|Bioshock|System Shock|Deus Ex|Mobile
Page 5 of 6 FirstFirst 123456 LastLast
Results 101 to 125 of 148

Thread: Just Friends Part 1 May 24/04

  1. #101
    Registered: Nov 2002
    By Wynne:
    uproarious sense of humor
    Wow, I thought I'd be hearing things like "sick", "twisted", and/or "perverted", ...but, uproarious sounds much better! Thanks!

  2. #102
    New Member
    Registered: Jul 2004

    HELP entering the sewer

    I climb down in the sewer and there are bars across the bottom and a switch that I can't frob what am I doing wrong again?

  3. #103
    Registered: Nov 2002

    Have you completed all other objectives? When you do,
    the mission should end when you climb the ladder down to the sewers...(before you even get to that unfrobbable switch at the bottom)

  4. #104
    Registered: May 2003
    Location: San Jose, CA USA


    Has anyone found the area below the elevator in the warehouse? Below is a passage to sewer grate and ladder. After a short passage, I dropped down to water and can swim to the bottom of the passage but cannot continue because I cannot fit through the passage. I must have tried 50 times! Please help! Thanks.

  5. #105
    Registered: Oct 2002
    Location: Sulphur, Louisiana, USA
    youre going at it backwards , have a visit to the doctor's house

  6. #106
    Registered: Nov 2002
    Wow, Kaain, I simply must know how you got into the warehouse. I thought (and designed the mission so that) there was only one way into the warehouse...
    through the doctor's house/torture chamber
    There are a few ways out of it, but I THOUGHT only one way INTO it.

    How did you get there?

  7. #107
    Registered: Feb 2001
    Location: Bay Area, N. CA
    bassmanret...your mission was excellent and very funny moments to enjoy! I had to get up from computer after entering room to place "fan" (which I had already previously found first) due to laughing spell I also commend you on your sense of humor!!! One thing I just didn't understand however, was why I couldn't get into Bakers (I think or maybe I have it confused with another) house. It was the one across from Grocers where you find "Kuke". I tried and tried all different means to get into that window but for some reason I wasn't able. When you look inside that iron door, you can see a ladder over on the other side and a room with an orange door...which all gives the strong impression that you should be able to gain entry. So could you or not?

    Eagerly waiting the second installment Good Job!!! Ta and Good Hunting!
    It's not how you win, it's how you play the game! HAVE FUN!

  8. #108
    Registered: Nov 2002
    The Fire Eater,

    Thanks, glad you liked it. I think you mean the Dairy shop, and yes, you can get into it. Here's how:

    Just north of the diary shop is the Baker's shop (it has an outside ledge all along the 2nd floor). Go to the north side of the building just north of the Baker's shop (which is the Butcher's shop), and you'll see a ladder leading up to a landing. Climb the ladder. If you want, you can pick the door up here, then search the attic for a little bit of loot. Then jump from this landing to the ledge to the south (Baker's shop). Work your way around the Baker's shop on this ledge clockwise until you're right in front of the Dairy shop. Save your game, then jump from this ledge to the top of the Dairy shop sign to the south. It's a little tough, but it can be done. Once on top of the sign, you can open the shutters of the upper floor window, and jump in. This also allows another way into the grocer's shop, but I'll let you figure that out on your own.

    There you go!

  9. #109
    Registered: Feb 2001
    Location: Bay Area, N. CA

    Ah that's the secret! I wondered about that particular jump but tried the wrong method, LOL I thought maybe I could shoot an arrow on it and climb up on it and over to that particular window...needless to say it wouldn't work that way. Then I thought jump from other side from one to the other wouldn't be possible so I really gave up that idea without actually trying it

    I was at the end trying to figure out how to get a few cents more to meet loot and then I decided to try for the Mechanist just to see if I could find "salvation" there I did and so that ended my mission objectives and left. I sure hope I didn't have to save the same for the second part and my loot or items I acquired (that weren't used) for the next installment. I hope we will either be given money to purchase or start with a "good" inventory?

    Thanks for the info and good wishes for your next installment, hopefully to see in the near future Ta and Good Hunting!

  10. #110
    Registered: Apr 2000
    Location: Exeter, RI

    Well whoop my Theef-y @$$!

    Nice mission, Bass! This mission really challenged me.

    I used crates quite often to get into places. I also got into that window above the lighted window (after several tries, crouching in midair to fall into the window) only to find...nothing. Come on, help a brotha out. Throw a couple of coins on the floor. How bout a dead rat? Rat's 'd be a bit of meat...

    I kept saving the game before shooting rope arrows, and I'm glad I did. You really need TWO rope arrows to get through this mission. No room for error. But then, there are the crates. Ah, crates.

    I liked the fact that you really had to scour the shire for the loot limit. I exceeded it, but wasted a lot of time trying to get into that bloody bank. Let's just say I got lots of crates together and got on the roof. No skylight entrance. *sigh*

    But even that frustration is part of the fun of "seeing what's up there". And that was really satisfying- knowing that I know this mission inside and out, and have been in just about everywhere that I could see.

    THANK YOU for the knock-out-able guards with the non-knockout helmets. I didn't even attempt giving them the ol' koo-koo to the head until one was searching for me and had me trapped in a corner. I did the forward lean...and all of a sudden, I was running all over town, making things good and quiet. I know some people like to ghost missions, but I like to knock out everyone in sight. This mission pretty much works for my style of play. I understand from this thread, though, that there are some spots that won't allow ghosting, but I LOVED this mission.

    So...when's part two? [spoiler] I'm dying to get past that sewer gate! [spoiler] Congratulations on one of the best missions in a long time.


  11. #111
    Registered: Nov 2002
    Thanks, Theef, but, WOW, you certainly are a busy taffer! You must have used a LOT of boxes to get
    on the bank and especially in the top floor window of the Psychic shop (assuming you meant this by "window above the lighted window")!
    I honestly didn't think there were that many boxes in the mission, so I thought that was impossible! ...or else I would have put something up there for an easter egg reward or something.

    Anyway, I'm glad you liked it, and Part 2 is shaping up nicely, but will be a while until completion... It should have been done by now, but I keep coming up with new ideas for plot twists, new areas, additional objectives, etc., which will hopefully make it better.

  12. #112
    Registered: Apr 2000
    Location: Exeter, RI
    Oops. Must have written in a confusing manner, yet again. I got to the window you're talking about via a couple of rope arrows and some wrangling on a roof. The bank job was all crates, though. Again, a fantastic mission. I eagerly await your next installment in this series.


  13. #113
    New Member
    Registered: Aug 2004
    Great mission, bassmanret! Spent a lot of time looking for loot, have all but 85, but will have to wait til tomorrow--I need sleep.

    Like Kaain, I also got into the warehouse north of the doctor's house a different way,
    using the window on the north side above the Horne's house. I threw a few crates up there and finagled them around until I got the right height/angle to run into the window.

    There are some REALLY hard-to-find little switches--good job.

    Looking forward to the sequel!

  14. #114
    Registered: Nov 2002
    ...sheesh! ...crates, always crates.... gotta remember to make most of them non-frobbable.

    Thanks, foos, glad you liked it.

  15. #115
    Have just finished this mission. Phew! Quite tough in places. Lots of tricky jumps. Got into most of the locations via "the highway".

    Found the
    cave bits where you had to jump across the chasms the hardest bit. My keyboard has not recovered from hard key presses, mistakenly thinking you will jump further.

    Well done, my boy.

    Is part two coming out yet?


  16. #116
    Registered: Nov 2002
    Thanks for playing, marycwmbach! I'm very glad to see taffers are still finding my mission.

    Part 2 is at about 80% right now. I'm hoping to release it sometime around June 2005 (one year after Part 1), but I can't guarantee anything because the remaining 20% is all the "hard stuff", and I haven't been making much progress lately (RL doth rear it's ugly head).

    ...and don't worry, there won't be any caves in Part 2.

  17. #117
    Registered: Sep 2005
    Location: Not Kansas
    Whoa. FINALLY got out of those #*!# caves!! Very frustrating, but oddly reminiscent of Lara Croft with all those jumps (DO YOU HAVE ANY IDEA HOW MANY FRIGGIN' TIMES I DIED, DAMN YOU??!!!). I am enjoying this mission, though. Absolutely love the idea that I can travel the thieves' highway to some extent. I'm probably only about half way through the FM so far, but definitely am having fun. Thanks, bassmanret!

    Sooooo, what's goin' on with Part 2? Inquiring minds want to know.

  18. #118
    Registered: Nov 2002
    "Whoa" backatcha' Dia! At the risk of redundancy,
    I'm very glad to see taffers are still finding my mission.

    Glad you're enjoying it so far. Sorry about the caves, but I hope the rest of the mission makes up for them to some extent. The caves were the very first thing I ever created using Dromed, and I couldn't bring myself to scrap them, even though I probably should have.

    Your timing is impeccable, however, as I'm making excellent progress with Part 2 now, after putting it aside for an entire year [smacks self repeatedly]. I've recently determined that because of complexity, Part 2 will have to be split into two parts (2a and 2b, if you will). "2a" (the sewers) is done, and will be in betatesting within a week or two. "2b" (Lord Bile's estate) is still under construction, but all the details (plot, books, conversations, maps, sounds, etc.) are completed, so the remaining work should go quickly. I'm still trying to decide whether "2a" should be released as a stand-alone mission, or combined with "2b" as a campaign. I've also considered making a few changes (improvements) to Part 1, then making a complete campaign of them all. Ah, be determined...

    Anyway, this has gone way too long. Thanks for the kind words, and I hope you like the rest of the mission.

  19. #119
    Registered: Sep 2005
    Location: Not Kansas
    You're quite welcome! I'm looking forward to Part 2! And don't beat yourself up about the caves bassmanret; they were definitely a challenge! It's refreshing to experience something different now and then. Keep up the good work!

  20. #120
    Very nice mission indeed! I had much fun playing it. I'm looking forward to part 2.

  21. #121
    Registered: Nov 2002
    I know, I know, ... I must be one of those "must reply to every post" kind of dudes! (sneaking a sideways glance at sluggs) .... I just can't help it. Soooo,

    THANKS, qolelis! I can't deny that I love every comment ever posted about my mission (soon to be missionS!)
    EDIT: Taff-it, though, I can't do anything until I get through these recently released FMs! LOL!
    Last edited by bassmanret; 15th Apr 2006 at 21:11.

  22. #122
    Registered: Sep 2002
    Location: Museum of the Ancients
    Good mission bassmanret! It took me hours to finish your mission, but it were very enjoyable hours with a lot to do and explore.

    Compliments to the story. The briefing scroll and the diary at the start give a very good insight about the new character Burt and how he ended up in the caves.

    The cave in the first part of the mission is well made and was quite a challenge to get through with lots of climbing and mantling.
    Some parts where quite frustrating though, like jumping from rock to rock in a circle above a deep cavern. Many times I fell down so in these cases I was glad there is a quick-save/load option i could use.

    The city of is not very technically advanced or beautiful looking, but it's a lot of fun nevertheless with a lot of things to do and explore:
    - The many shops. All those signs, each with their different text. And the singing fish inside the fishmongers was ver funny .
    - The side quests, like the fan and the cucumber .
    - Rooftops, streets AND sewers accessibility
    - The many tricky ways of getting inside a building, like shooting a rope arrow in the wooden gutter to reach a high window hatch, using a crate to crough through an open window, standing on a hop sign to jump on the edge of another building, etc
    - The (hidden) diaries of the shop owners and other townsfolk.

    I had a good time in the Brothel and Casino building.
    First I managed to lock the two thieves, guarding the casino below, in one of the rooms. I quickly ran inside, dodged their swords by jumping on the bed and locked the door of the room .
    Then I alerted the two guards outside on the square, let them pursue me into the bedroom next to those of the thieves and locked them the same way I did with the thieves.
    After this I went downstairs and robbed the casino of it's many valuables. All the guests irritated me when they started investigating the place and made it impossible for Burt to freely walk around.
    So I knocked them all out and dropped them on the beds above, fairly divided over all the remaining rooms.
    After I left the building I turned of all the lights, locked/closed all doors and closed all footlockers in the rooms above (a true thief never leaves a mess), I realized that I forgot to rob the purses of the thieves I locked up. So I climbed up to the balconies on the outside of the building into the rooms. Luckily the thieves were raged out, and apparently already got used to their imprisoned life. I stole their gold, turned off the lights and quietly left the room the way I came. Unfortunately I moved too close past one of the thieves. I had to make a quick escape by jumping off the balcony when they screamed "We can wait Taffer, we can wait!!", "Argh you're making me so MAD!" etc behind me. Hilarious .

    Locking up the guards and thieves did not succeed in one time, but it was a lot of fun to do.
    And now none of those thieves is able to inform their colleagues in the city about Burt's return.

    I really like this mission because of the things I described.

    But there are also some less enjoyable things that made this mission really difficult, and sometimes frustrating.

    - Some of the small hidden switches are very difficult to find. Especially when you don't expect they are there and you're looking for something else instead (like the locked door at Dr Mell Praktiss).

    - The requirement amount of loot the player has to find on Anal difficulty is too high. Almost all of available loot has to be found. This large mission, with so many scattered coins and hard to find hidden places to discover, makes it almost impossible to find everything without lootlist. The loot requirement should be lowered or more loot should be put in the missions (preferably outside the caves).

    Another thing i had trouble with was when and how to enter the sewer.
    Before I had triggered any of the extra objectives I tried to enter the sewers by going down the ladder in the sewer well. Of course i couldn't frob the switch to enter so I tried to find other ways.

    Like the well. I used a barrel and a slow-fall potion to get to the bottom, but of course there was nothing and I was trapped. Luckily i saved before falling down :P.

    Also I noticed a serious problem in the mission:
    I found another way to get in the warehouse without venturing through the sewers beneath the doctor's cells.
    First I entered the first house on the left when entering the town of Arletyll. On the second floor I jumped through the window at the end of hallway on the flower barge. From there I mantled on the wall on the right, walked over the wall, and jumped on the roof of Mr and Mrs Horne's House.
    From there I did a crouched jump through a window and I was inside the warehouse.

    I don't know if this supposed to be possible.

    Anyway, once I entered the sewers via the hidden panel beneath the elevator and came into the sewer basin I was surprised there was nothing there. Of course I saw that passage when I looked above but at that time I had no idea I came falling through later in the mission.

    Getting into the warehouse from the other side can result in a situation that makes the player impossible to finish the mission.

    Normally the elevator in the warehouse stands above when entering via the sewers. You can just remove the secret panel below the elevator and climb out. But when a player enters the warehouse the other way, he might lower the elevator again when he leaves. Later in the mission, when the player wants to get out again, he is unable to because the elevator is blocking his way. Since it's impossible to send the elevator back up from inside the sewers, and to get back out the way you came, this is GAME OVER .
    Luckily I left the elevator like it was, but other players could not be so lucky.
    If you're planning to make a next version for Just Friends Part 1 I really urge you to fix this. It could be very easy by just making elevator buttons below in the sewers so you can control it from there.

    Some other smaller bugs I found:
    - when I put the fan down on the dressing table, no matter how quietly I tried, it always woke up the Chulentzes and they immediately commenced searching.
    - The hatch in the doctor's cells doesnt open completely when standing on it ot too close near it. It's impossible to open it again afterwards, so a load game is required.
    - Many barrells in the mission can be walked through.
    - The large fan can't be placed properly on a desk. And I think it's better to place the fan before the window instead of on the table.
    - The statue on top of the white bank building floats away when you walk against it. Funny to look at though
    - Guards are unable to follow you up the stairs in the first house on the left when entering town.
    - Several things suddenly dissapear when standing on a certain point and looking around.

    Even with these bugs this mission is well worth playing. Don't expect beautiful visuals and clever level design. This mission strong points like the story with a new character (Burt), the many (bonus) objectives, the accessibility and secrets of the city, and some hilarious moments make up for this.
    It's often very hard, defintely not the easiest of missions, but it really gives you a good time of thieving adventure. It gave me at least. Thanks bassmanret! I'm looking forward to part 2.

    A question:
    Is it possible to get inside the freezer of the Fine Dairy Products shop?

    Difficulty played: Anal
    Time Taken: 4 hours 34 minutes 42 seconds
    Loot found: 3943 out of 4064
    Secrets found: 5 out of 5

  23. #123
    Registered: Nov 2002
    Wow, thank you, The Phantom! That is quite possibly the best and most detailed review/commentary/posting on my FM that I've seen, and it is very much appreciated. You would make an excellent FM beta-tester.

    First, to answer your question: No, you cannot get into the Dairy freezer.

    Second, without going into specifics, I am indeed planning on making changes and fixes to Part 1, then re-releasing it along with Part 2.

    Third, I can't express how happy I am that you enjoyed my mission, and I deeply appreciate your encouragement to finish Part 2. While trying desperately NOT to sound like a whiney, snot-nosed, poo-poo-pants baby, I'll just say that RL problems combined with the death of my old PC and the attempts at migrating everything to a new PC have seriously stymied any and all mission-building efforts for what has at this point most-infuriatingly turned into MONTHS! I'll be finishing it up as soon as humanly possible, and posts like yours do wonders for my enthusiasm to do so.

    Thanks again!

  24. #124
    Registered: Sep 2002
    Location: Museum of the Ancients
    Glad you liked my post. You can always contact me when part 2 is ready for beta. I'm happy to be of the testers if i have the time.

    From what I've read in this thread you've been working on part 2 for a long time now, so it's pity to hear you have problems that slow down the progress.
    Good luck with everything

  25. #125
    Registered: Apr 2005
    good mission! loved the humor. can't wait for part 2.

    i had some of the same problems as phantom but on the easiest difficulty: loot requirement (
    i got to ~2100 before i went looking for help. i had to skip a few hundred due to not figuring out how to avoid the treebeast with all the gold nuggets at the beginning from seeing and chasing me

    also, the way i got into the warehouse
    without going through the doc's house was by shooting a rope arrow into a wooden board behind a street light at the corner of the hornes' house, getting onto the roof, blackjacking the thief, and then jumping into the warehouse through the window.
    i was going to complain about the contortions i had to do to squeeze through the window and in the sewer tunnel and then i read here i was going backwards

    and since you mentioned you might be releasing it again: minor things that annoyed me were: when getting out of the
    sewer water from the doc's dungeon i had to shoot a rope arrow into some wood above me. i couldn't climb up and spent a long frustrating time climbing, failing to mantle, dropping (usually losing hp), climbing, failing, reshooting rope arrow, failing before i jumped while pointing at the 'wrong' place and
    accidentally popped onto the wooden deck. it doesn't seem physically possible which was why i hadn't tried it before.

    there was a building with a flickering light. was it empty? i was standing on three stacked crates and still couldn't see if anything was in it.

    if you have any doors that won't open ever, please make them textures. this is just my opinion (others have remarked they prefer the door model to painted doors) but the painted doors let me know it's a fake door right away and not to waste time/take risks to get to it. just wanted to get my 2 cents in.

    make the windows just a little bit wider. a few times i had a rope arrow a couple inches to the side of where it would actually allow me to enter easily, which was frustrating for me since I had to drop off, reshoot, and then climb again.

    at the husband and wife house where there is a "gate closed" sign nearby and you enter through a second floor window, i tried to shoot a rope arrow there but the narrow alley made my rope arrow go in at a sharp angle, almost straight up. so i couldn't climb onto the window sill. i eventually gave up when i saw the window across the street where you could run off and drop onto the ledge. maybe make the window sill stone or something so people don't try to rope arrow up there?

    the last thing is in the brothel, i didn't realize there was
    a light switch i could frob right near the doorway
    until after i went through the back door. maybe move it o the side? or not, it didn't affect me that much, I just wish I knew about it beforehand.

    and please make the switches bigger on easy. for at least one of the switches i was staring directly at the spot it was at but didn't realize it was there till i read the walkthrough because you hid them well.

    other than that i had a lot of fun. i loved the rooftop excursions and the different husband wife complaints. i always try and take the high road whenever possible. i also liked burt and his good/evil ways.

    thanks for a fun mission!

    (edit- man i'm tired, i just realized the last post was from last year, not last month)

Page 5 of 6 FirstFirst 123456 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts