TTLG|Thief|Bioshock|System Shock|Deus Ex|Mobile
Results 1 to 3 of 3

Thread: glassy liquid (not what i want)

  1. #1
    New Member
    Registered: Jun 2004

    glassy liquid (not what i want)

    When I add my liquid, it's glassy smooth from the get-go. I'm following the 3d buzz tutorial, and I can see from their side view that there are ripples in the orthographic viewpoints, and the water is rippling in the 3d one.

    Now it was correct when I first put it in, but I musta clicked something that messed it up, cause my ripples went away. When I try deleting it and starting over, it still has the problem now.

    In the game, the water ripples when I jump in it, but by default, it's glassy smoove with no ripples.

    Help?

  2. #2
    Previously Important
    Registered: Nov 1999
    Location: Caer Weasel, Uelekevu
    Have you changed the default settings on the FluidSurfaceInfo? Usually the thing should be flapping around so hard as to be unusable... Usually needs a good dose of damping and setting the speed way lower.

    erm... only thing I can think immediately is that the real-time updating might not be set to on in your viewports. But that's a stupid goofy thing that I'm sure you checked first off, so I'm not really certain what the thing could be.

  3. #3
    New Member
    Registered: Jun 2004
    ...bizarre. I quit, reopened and started over, and the problem was still there. I quit again, and later in the day, when I reopened and started over, the problem was gone!

    thanks for the reply!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •