TTLG|Jukebox|Thief|Bioshock|System Shock|Deus Ex|Mobile
Page 3 of 88 FirstFirst 12345678131823283338434853 ... LastLast
Results 51 to 75 of 2181

Thread: Please ask your basic (newbie) questions in here.

  1. #51
    If it needs quotes that would suggest spaces, and as myself (as brave,bold pioneer - or taffer who didnt read the tutorial right) can tell you if you have spaces you'll find the editor will have problems making conversations during mapping

  2. #52
    I cant remove the quotes it shows an error if i do and can't apply changes to the shortcut, has to have quotes after .exe

  3. #53
    where have u got the Thief3Edit directory? I have it in plain old C:\Thief3Edit the tutorial suggests C:\Games\Thief3Edit

  4. #54
    to be honest not sure now, i uninstalled, reinstalled, patched, called the directory to be created thief3 like the tutorial says, then renamed the editor folder thief 3 Edit, they are all in program files i think

  5. #55
    move the editor folder (Thief3Edit) to your C:\ drive and then use the launcher setting it to C:\Thief3Edit to load the editor (you dont enter the exe in there just the folder url).

  6. #56
    It already is on my C drive

  7. #57
    Registered: Jun 2003
    What is the full path to your Thief directiory?

  8. #58
    C:\programfiles\Thief3, and the editor folder must be
    C:\programfiles\Thief3 edit
    This was advised on a tutorial and it did not matter whether they were in the directory or separate so mine are separate

  9. #59
    Registered: Jun 2003
    Rename "Thief 3 Edit" to "Thief3Edit".
    Is it "programfiles" or "Program Files"?

  10. #60
    I suggest you put them in C:\Thief3Edit and leave Thief3 in program files.

    Then use the launcher to launch the game.

    so what you'll have done is:

    1) uninstalled thief3 incl. all folders.

    2) reinstalled and copied the directory to C:\ and renamed it to Thief3Edit (so directory will be in C:\Thief3Edit

    3) Deleted the content it advises you to (except the map ones as some people need them)

    4) download and use the Launcher (instead of shortcuts to the exe files themselves) setting the Editor section to: C:\Thief3Edit and the Game section to "C:\Program Files\Thief3"

    5) Clicking the Editor button in the Launcher and waiting patiently (it can be slow) for T3Ed to load.

  11. #61
    Sorry I don't understand how you move editor to C: on its own, i have the folder in program files, i don't know where to put it on c other than there

  12. #62
    I have the screen of the launcher deciding whether to choose launch editor o launch thief 3. If I choose the editor nothing happens

  13. #63
    go to your program files, right click ur thief3edit folder- click cut- go to mycomputer>c drive right click paste and its moved :angel

    atm however u could just put in "C:\ProgramFiles\Thief3Edit" into the Launcher editor type box and you'd be able to get in the editor - BUT u may run into problems later.

  14. #64
    Ok the editor has launched, from the separate folders in program files, and altho i clicked launch editor and nothing happened i changed the file path to the thief3 edit folder and soemthing happened, then it requested where i was sourcing it from in the thief3 edit folder but there were no "openable" items and then it worked anyway when i closed this box. So hopefully all is working now. thanks very much, I'm sure I'll run into problems soon enough or our team will, but if anyone is interested in our fan mission designs then you are more then welcome to take a look at the blueprints (only in paint so far) but they are detailed and with a good storyline. Thanks for your help I think i may repeat these steps in the near future to avoid problems later as you said. Can i cut and paste the entire folder now to the C, to avoid the problems?

  15. #65
    Registered: Jan 2004
    Location: Austin, TX, US
    would it be possible to get the pagan floating glow, make it solid, and change its elevation?

  16. #66
    New Member
    Registered: Mar 2005

    RE: Moving objects in the Editor...

    Respectfully...I've been all over the tutorials at and on the Wiki. I seem to be unable to move any actors or brushes I place into the orthographic views or the perspective view. I've tried all of the key and mouse button combinations, and I looked up the keyboard short cuts here:

    ...However...All I seem to be able to do is pan and zoom the camera view. Kinda frustrating. I'm sure I have a toggle on (or off) or something.

    Thank you in advance.

    Edit: I figured it out. I had the grid size too large! My ctrl+left click was not working because the snap to grid was turned on and I was not moving the object far enough for it to snap to the next grid line.
    Last edited by Sabathius; 12th Mar 2005 at 16:32.

  17. #67
    Registered: Aug 2002
    Location: England
    I've finally just got it working, looks complicated, but great!

    Nice one Dracflamloc.

  18. #68
    Registered: Jun 2001
    Location: Tatry Mountains, Poland
    [NOOB WARNING]Grid size question[/NOOB WARNING]

    I do brush work with grid 16. But sometimes (while aligning static meshes) I have to change grid size to some lower value (even 2). Is it safe to work with meshes and such small grid size? Can it cause some errors in the future?

  19. #69
    Registered: Sep 2001
    Location: above the clouds
    bukary, I've had to align some doors to frames on grid 1, and I don't think there will be trouble. As long as you stay on the grid. The whole point is to avoid brushes being 0.0000000000321 units apart, say.

    Actually, you don't have to worry about meshes being aligned - it's BSP that's important, I'm just getting a little confused...
    Last edited by scumble; 12th Mar 2005 at 17:46.

  20. #70
    still not had any luck with the AI, where ever I put them they're still stuck-any other ideas

  21. #71
    Registered: Jan 2002
    Quote Originally Posted by Zillameth
    Your brushes should not intersect, otherwise there might be some display errors.
    Yes, I found that out in the meantime. But I have to intersect and align the already created cylinder and the builder brush before clicking the intersect button. And that's what I still can't master. I think what I would need is to snap a face to the nearest grid line, not just a vertex to the nearest grid point, otherwise my cylinders will always be misaligned a bit.

    P.S.: I get werid results if I use the intersect button on my two perpendicular cylinders. The resulting brush doesn't connect properly to the other cylinder. What am I doing wrong? Maybe I'll post some pics of the problem later.

    P.S.2: It did not happen again, although it happened twice before.
    Last edited by Bumbleson; 13th Mar 2005 at 12:08.

  22. #72

    map load problem

    I am working through the komag's tutorial and am stuck at the very start grrrr! Here is where it's going wrong, it's probs very simple to fix for you guys:

    2. Okay, right now it’s best to see if your setup is working properly, so you’ll want to test a mission in game mode. Find the little “Open” folder icon in the upper-left section near the “Save” disk icon and click it (or you could just click on “File” in the very uppermost menu and select “Open...”, or you could even press Ctrl+O). Try opening “Castle1.unr” in the Content/T3/Maps folder. You will see a tiny window pop up titles “Progress” with the message “Loading Map” displayed. It will take a little while, maybe a minute or so, to load. WHOAH! That’s scary, all those green lines and weird new icons and junk!

    The problem is I have no .unr files in either the thiefedit folder or thief 3 folder. What is going wrong? Thanks v much

  23. #73
    Registered: Dec 1999
    Location: Black Squadron
    In the /content/t3/maps folder.

    If they're not there then you failed to unzip the editor zipfile correctly.

  24. #74
    Registered: Mar 2005
    My newbie questions:

    1. How do I teleport the camera to a given point in the orthogonal viewports?
    2. How do I teleport the Builder Brush to a point in the orthogonal viewports?

    It can get a bit tiresome having to zoom out to find either the camera or the BB and then move them manually.

  25. #75
    I unzipped everything available, i deleted the maps that were the .ibt files as the tutorial detailed. I have not deleted any other files. My saved editor files are .unr but no others exist. I also used the editor and was in the process of using the subtraction tool and then i received a serious error message saying the display drivers had run into a fault which microsoft described as "thread stuck in display driver" What could have caused this? My graphics card is pretty good not the best, a radeon 9800.

Page 3 of 88 FirstFirst 12345678131823283338434853 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts