TTLG|Jukebox|Thief|Bioshock|System Shock|Deus Ex|Mobile
Results 1 to 4 of 4

Thread: Sound problems

  1. #1
    Registered: Feb 1999
    Location: Yes

    Sound problems

    I have my windows speakers settings to desktop speakers and thief set to eax with hardware audio (12 channles). I have an Audigy 2 card with latest drivers.

    The game is playing like the middle speaker is missing. If I turn my head in the game, the sound sharply changes. I do not have to be moving for this to occur and it happens with ambient sounds. just standing next to a generator if I stand still and slightly move the mouse, it becomes completely silent and moving back makes the loud sound of the generator. This makes ambience difficult and conversations really hard to hear.

    I tried changing my windows speakers to headphones, and use those, I also tried turning EAX off with not luck.

    Any suggestions? I have not noticed this in Thief or other fan missions. Have played the first mission and it is fantastic so far! Thanks.

  2. #2

    Registered: Nov 2004
    Location: Plano, TX
    I had that same problem with Thief2 originally and found that my Creative sound card controls were defaulting to 4 speakers instead of 2 (I use headphones). Perhaps there is something in your sound settings? I don't think it would be anything specific to T2X, as it's just the same Thief2 sound engine. Could be a driver issue also. Maybe it is the latest drivers that have done it?

  3. #3
    New Member
    Registered: May 2005
    Location: Southern California, USA

    Sound problems

    I'm pretty sure it's like the previous reply said: It's your Creative Labs controls that are set wrong. Unfortunately, Windows doesn't always mirror them, so you can have windows set right, but the sound card app set wrong.

    The game thinks you have a center speaker, which indicates you are set somewhere as having 5.1 speakers. 4 speaker setups don't have a center channel.

    Hope that helps.

  4. #4
    Registered: Feb 1999
    Location: Yes
    I'm an idiot. i have had this problem before and that fixed it. Thanks abunch.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts