TTLG|Thief|Bioshock|System Shock|Deus Ex|Mobile
Page 7 of 9 FirstFirst ... 23456789 LastLast
Results 151 to 175 of 208

Thread: The Greyfeather Gems - Part II: Rodamill (Aug. 21st, 2005)

  1. #151
    Member
    Registered: Apr 2001
    Location: Lost in the BSP...

    Ahh, I knew it was something I had overlooked. I remembered last night about popping up into another area, but then I turned around to explore something else. That was it! And I guess I did NOT
    spoiler:
    have the other Bonus objective, the 2nd Map.

    Thanks again!

  2. #152
    Member
    Registered: May 2003

    Missing a secret

    I'm replaying this for about the seventh time(it is sooooo good!) but, as always, I can only find 8 secrets.
    I've searched here, and apparently there is one near the miner's lodge, involving some roof-hopping.
    I've been everywhere on the lodge roof but I can't get over to the next roof, falling onto the rusty pipes then down.

    Please, can I have some hints? I am really stuck here, though no-one else seems to have had this trouble.

  3. #153
    Member
    Registered: Aug 1999
    Location: Finland
    Wow, seven times? That's one hell of a compliment!

    The way to the secret starts out behind the miner's lodge, but there's no need to get on the roof of the miner's lodge itself. At the back of the building, where the female mech patrols, there's a small gate/bridge-thingie, with a pipe sticking out of it, that you can get on top on. Just take the high road from there towards the square with the statue. I'll leave the details of finding the secret up to you for now.

  4. #154
    Member
    Registered: Apr 2002
    Location: Malmö, Sweden
    Quote Originally Posted by Morrgan
    Just to confirm what's been said, no, there is no way to reach that guard.
    A rock and two crates nicely stacked on the low bridge railing did get me up there.

    I started by throwing a crate so it landed where I wanted to go. Then I stacked the rock and a crate, picked up the (previously thrown) crate and completed the stack. However, I wasn´t exactly stealthy during this, so the mechanist got agitated. But he was looking to my left when I mantled up, and I actually managed to get past him, into a shadow to the right. He still found me, so I tossed a flash bomb and BJed him.

    After that, I had a look around up there and realized it was actually a pretty pointless place and I was probably not supposed to be there anyway.



    All around great mission! I had a blast.

    I miss one secret and 50 loot. Someone mentioned a secret passage into the psychic´s place. I think this is the one I miss (since I got in through the door after smashing some boards). How do I find it? I got up on the roof on the low part of the place, but that was not it.

  5. #155
    Member
    Registered: Aug 1999
    Location: Finland
    I half expected someone would find a way to get up there, there's always at least one who manages to go where they're not supposed to.

    The secret way into the psychic's place is on the other side of the building from the main door, in the narrowest part of the building (passage between tower and little house). Just look for an annoyingly small switch. Oh how inventive, I know.

    Thanks for playing, I'm glad to hear you had fun.

  6. #156
    Member
    Registered: Dec 2005
    My congratulations too, Morrgan. I actually regard this as the best thief fan mission I have ever played. The design and atmosphere is superlative throughout. I really hope part 3 will eventually be forthcoming.

  7. #157
    New Member
    Registered: Mar 2004
    Location: Sweden
    Thanx for a great FM.
    Now I wonder as everybody else will there be a Part 3 mission?

    BR,
    /Erland.

  8. #158
    Member
    Registered: Aug 1999
    Location: Finland
    Thanks for playing!

    I'm afraid I'm still working on my thesis, which takes up too much time. I noticed that it said "until at least the end of 2005" on the Projects page of my website, but things don't always turn out as they are planned and I'll be working on it for most of this summer too.

    I haven't given up on Part 3, but there will be another FM released before that one. (Terrain is pretty much finished in that one, as is the story, so all that is left is making the place come alive.) It's one I started planning several years ago and worked on before Part 2 was released, and I'd like to see it finished before I continue with TGG.

  9. #159
    Member
    Registered: May 2002
    Location: Ostrava City
    WOW ! Another FM from Morrgan !
    I can't wait, I CAN'T WAIT !!!

  10. #160
    Member
    Registered: Apr 2006
    Quote Originally Posted by Morrgan
    Hello everyone!

    I'm pleased to announce that The Greyfeather Gems part II: Rodamill is finally ready for release.

    Sounds good - do you recommend playing the part one first or does it not really matter?

  11. #161
    Member
    Registered: Jun 2000
    Location: Finland, Earth
    It will provide some context to the plot of the FM and how you start, and part 1 is worth playing in its own right, but it's not necessary.

  12. #162
    Member
    Registered: Feb 2001
    Location: Bay Area, N. CA

    Need help badly please with Load Game Mod screen

    I have two reasons for this post..one is to bump up into more current reading status and 2nd reason, I have a terrible problem. Not sure if I can get the answer here but I'll try.

    I have currently three saves...two in hard plus QS. The first save is much earlier in the game and I believe it's while I'm still in Western (first map) area. Then the next one plus the QS are in the next map fairly close together in location (Northern) and have gone around a fair amount including Southern areas, helping the dead pagan, found secret across the upstairs tower, got loot in various areas around and about, and after diving down and coming up in into the Northern areas, I have bj'd three of the guards so far basically.

    OK here's the problem, I cannot get the load screen to come up for my saves. Some of the times I couldn't even get to the menue. The very few times I did manage to get it, when I click to the load screen to get to my saves it basically goes blank, I can hear it, but then it blinks and then I get an error message and it says it wants me to send an error message to microsoft and says it has to close program etc. I then close proggies and reboot machine again.

    I have tried several times including the reboots, reinstalled original saves and then tried reloading Mod including tries to get saved games. My last try I got the menue up I decided to see if it would work by using "New Game" and at that point it did load game and I got screen where I was in the Crate. I am at an utter loss and to why this is happening and I sure don't want to start all over but at the same time I don't understand why my load process screen etc. won't work. All my saves should surely not be corrupted if that's the case but don't know why they even would be?

    Also just to further test...when I went back into Darkloader to reinstall original game saves...that worked fine...I got the load screen and loaded my saves with no problem. Can anyone help me????

    UPDATE: I tried one more option in trying to get game to work. I have a partial success. I moved the Allsaves file for this game saves to another location, then I started a new game, made a QS and a HS right at the beginning. Then I closed game, went into the location of my Allsaves save and copied the second and most current HS and placed it into the current game save folder. I then restarted the game and got into the menue to load game and used that one to get into game again. It worked, then I went into another area where I had not gone previously and had a curiousity about it anyway. It was the area to the right after you get out of the water in the Northern map..and up those large flight of stairs where you find a ghost, etc. I basically made a QS in that general area to overwrite the one I had from the beginning QS I had. However, I'm also having a lot of problems in general with crashes in the game and because of this I crashed out after I got over to where gold cup was and was trying to read note on wall when he came back (although I was in darkened area) he started to attack me. I tried running away and got into the room where he goes in and out of trying to hide there..but that's when game crashed me out and I had to reboot computer again. Not sure of all the reasons for this as I have been having some computer shutdowns on and off for awhile but lately it has been more often. I have been playing other Thief Mods including Part I of this one and have not had this much trouble before. I still am puzzeled as to why and what's causing it?
    Last edited by The Fire Eater; 9th Jan 2007 at 00:26. Reason: New information

  13. #163
    Member
    Registered: Feb 2001
    Location: Bay Area, N. CA

    Well just a little more updated info and I needed to do a little more research in game thread also so this will serve two purposes. I still don't have all the answers regarding computer problem but my tech came over today and the two main things we did was:
    a.) Installed the newest set of driver pkg that ATI released via Sapphire's site as that's the actual mfgr. of my card and,
    b.) I disabled my UPS and put those connections directly into my surge protector. Well I'm not sure which one has helped but the game ran for several hours before I had a shutdown which is a real improvement over what I have been trying to deal with.

    I have now been able to finally find my entry way into the mine and had received the message about getting half the loot in game Option...try to get the rest? Well I can't really do that cause I can see where a Mask is hiding way up in a difficult area to get to..
    spoiler:
    the only way seems to be a difficult jump over to where it is and just didn't think I'd be able to, so I left it.
    So I've apparently met my quota and whatever else I get now is just gravey as I'm not the type of player that has to find every penny I find as much as I can but make no extreme measures to do so.

    My question is-where do I look to find Totem? The hint was to look up in some high place but I have no inkling where that could even possibly be as I have been pretty much everywhere else up until just inside the gate to mine area when I saved and quit. It's very late and so I'll probably check later after I've gotten some rest.

    Hope someone can help me out as I'd like to try and find that...I've been doing this pretty much on my own but did read some of this thread earlier and had a vague idea about the graveyard/candle thing and the thing about helping the Pagan..other than that I've been managing OK. I will say, that it did make me jump when I got into The Eastern area
    spoiler:
    and skellie/ghost popped up..eek! That really did startle me..nice effect, but had to let my heart rate settle down a bit before continuing, LOL
    Last edited by The Fire Eater; 17th Jan 2007 at 03:54.

  14. #164
    Member
    Registered: Feb 2003
    Location: Cragscleft, Block 2
    Thanks for bumping this thread, Fire Eater. It inspired me to play the mission again. What's the statute of limitations on memories of a fan mission? I played this twice back when it was released (ghosting first time on expert) and decided to ghost it again.

    A year and a half is generally long enough to forget some things. I didn't remember it being that big. Still love the mission. Might be my favorite one ever, and I've just about played them all.

    Two questions for Morrgan:

    * is the ambient string music from anywhere? Those deep notes (cello?) really set a dark mood.

    * is the book of amorous advice taken from a real source? Do tell. Just one of many great touches.

    Looking very much forward to part 3.

  15. #165
    Member
    Registered: Aug 1999
    Location: Finland
    Thank you for the kind words, I'm glad you like it!

    * is the ambient string music from anywhere? Those deep notes (cello?) really set a dark mood.
    All custom ambients were made by Schattentänzer. I assume you mean the one in the north valley?

    * is the book of amorous advice taken from a real source? Do tell. Just one of many great touches.
    Nope, it was written for the mission by Vigil. You can tell how he was able to charm me.

  16. #166
    Really doesnt need his questions answered
    Registered: Jun 2004
    Quote Originally Posted by Morrgan View Post
    Hello everyone!

    I'm pleased to announce that The Greyfeather Gems part II: Rodamill is finally ready for release.
    I had a lot of fun playing both part 1 & 2 these last coupla weeks. Both great missions, but my money's on part 2. I'm sure no 3 won't dissapoint either, though! Many THANKS for the effort =)
    User was banned by Digital Nightfall on 30-11-2007

  17. #167
    Member
    Registered: Aug 2006

    greyfeather gemsII mine entrance help

    Hello Taffers found old thread 6326 & 6348 for question how to find mine.
    Knocked out all guards and bumped into girl ghost scared me, pulled switch but unsure if mine gate is to open. Black gate mine entrance does not open if you click it nothing happens it doesn't hightlight either. Is this the only way in? Is this the correct gate?


    Did first mission and continued with this one hope I don't have a bug as I have been enjoying game.

    Help please

  18. #168
    Member
    Registered: Nov 2004
    Location: Montreal, Canada
    Don't know if I'm on the right track for you ................I remember
    how much I enjoyed these missions, but also how I was lost * most * of
    the time.

    I believe that the switch to the black gate is in the little house
    to the right. On the floor there is a note saying you have to turn
    on the auxillary generator in the south east valley. Go south to the
    tree with 2 mushroom lights ..........to the left is a hard-to-see cave
    .....push through there , and follow on to a door [ you have to pick ]
    and there is the extra generator !! When you come back ,the gate
    will open..

    Hope this helps.

  19. #169
    Member
    Registered: Aug 2006

    generator in cave done that

    Thank's NAC but I already pulled switch to turn power on and gater did not open that's why I thought their may be another opening.
    Will wait for more replys maybe gate has a timer and I might have to pull lever/switch in a certain time.

    Bye

  20. #170
    Member
    Registered: Aug 2006

    T2 The Greyfeather GeMs Part II need help please

    Hello ,

    Just want to continue with game if anyone can assist would really appreciate help as I don't want to give up on game. I don't want to be a pest but love playing when I get the chance.


    Sent another post 4th Oct only 1 hit from NAC,
    Mine enterance gate not open !! Need to enter mine want get in slowly going mad Want to continue with game.

    thief player 'NAC' gave me advice but I had already bumped into girl ghost found cave enterance and unlocked door and pulled generator switch left cave went back to black mine gate if that was it and still not open. I can see through into area unsure what to do next as knocked out all patrolling guards.

  21. #171
    Moderator
    Registered: May 2000
    Location: Thunder Bay, On., Canada
    I read the post in the other thread and it sounds like you've got the power turned on already. NAC mentioned the switch on the console in the small building to the right of the mine gate. That switch opens the gate after the power has been turned on. You might have to flip it twice to get it to work if you had flipped it earlier on before it did anything.

    p.s. It's not necessary to start a new thread when you don't get the answer you need. Just add another post to the original thread, saying "Need more help" or whatever and it will be noticed.

  22. #172
    Member
    Registered: Apr 2006
    I just played through Greyfeather 1 and I am (also) stuck, with the mine gate not opening. It was an excellent mission, and then I've been stuck for about an hour. I have the power on near the burricks, and there was another swich that claimed to go off. OGM, this mission was a great effort, but sadly, I feel your beta testers let you and I down.

  23. #173
    Member
    Registered: Apr 2006
    I found the answer elsewhere.
    ...But in a few more hours, I still would not have found the cave leading to the generator. If you ever re-release the mission, could you drop a scroll somewhere leading the player to the cave?

    Otherwise, this was great mission. Thank you : )

  24. #174
    Member
    Registered: Sep 2002
    Location: Sauerland
    I just played this mission yesterday: Actually there IS a scroll that leads to the caves: in one of the little rooms nearby with a broom in it, where a mother complains about the son of another mother that he will always playing with the other children in the cave-in dangered caves in the south-east.

    Plus there appears a ghost of a little girl playing "hide and seek" which goes toward the caves entrance as it vanishes.

  25. #175
    Member
    Registered: Apr 2006
    I did not see a ghost near the cave, and I thought that I would get into the caves after I entered the mines. I did not know that the generator was in cave. For me, it would have taken a landmark near the cave opening, such near three mushrooms, or something, because navigation was a little tricky for me.

    I don't want to send the wrong message, because besides this one little thing, this was one of of my favorite missions. If a friend were playing it, I would give them a clue.

Page 7 of 9 FirstFirst ... 23456789 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •